Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW Neuheiten
Der neue BMW M5 CS. Exklusiv: Erstes Sondermodell des BMW M5.
BMW M5 CS (F90, ab 2021)

 
Das Original - immer wieder neu: Der MINI 3-Türer, der MINI 5-Türer, das MINI Cabrio.
MINI Hatch, 5-Türer, Cabrio (Facelift 2021)

 
BMW Motorrad präsentiert die neue BMW G 310 R. Frischer Wind für den Dynamic Roadster.
BMW G 310 R (Lifting 2020)

 
Die neue BMW S 1000 R
BMW S 1000 R (ab 2021)

 
MINI Vision Urbanaut. Make it your space.
MINI Vision Urbanaut (2020)

 
- Anzeige -

Zurück   BMW 7er-Forum > 7er-Community > Computer, Elektronik und Co



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 09.09.2011, 15:53   #1
angro
LPG-Fahrer
Premium Mitglied
 
Benutzerbild von angro
 
Registriert seit: 21.10.2006
Ort: Troisdorf
Fahrzeug: E38 740i (12/00) LPG, 850 20V Kombi (Volvo), GOLF 6 (1,4 L)
Standard Ladegerät CTEK XS 7000 - Schaltplan...

Hallo Allerseits,
============

hat jemand von euch ebenfalls ein CTEK XS 7000?

Meines ist defekt.

Es hat schon seit geraumer Zeit immer mal wieder gesponnen. Nun
hatte ich die Nase voll und habe es einmal aufgeschraubt. Dort habe
ich festgestellt, dass der Widerstand R30 so heiß geworden ist, dass
der sich mehr oder weniger selber ausgelötet hat.


Nun meine dringende Frage:
==================


- hat jemand von euch einen Schaltplan von diesem Ladegerät?

- hat jemand das CTEK XS 7000 und kann dort einmal hinein schauen
und mir die Daten vom R30 zukommen lassen oder einfach nur ein
vernünftiges Foto machen, wo man den Farbcode gut erkennen kann?


Hier eine Aufnahme vom vermutlichen Übeltäter...




LG,
Andreas...
__________________
- wer alles auf einmal will, macht alles auf einmal kaputt...
- zum deutschen E38 Online_ETK => Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) schaust du hier...
- mein E38 LPG-Durchschnittsverbrauch: Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) 
angro ist offline   Antwort Mit Zitat antworten
Alt 09.09.2011, 15:57   #2
McTube
Moderator
 
Benutzerbild von McTube
 
Registriert seit: 22.07.2006
Ort: Ruhrgebiet
Fahrzeug: S50B32
Standard

So wie der aussieht ist er eher nicht der Übeltäter sondern das Opfer. Ich vermute da ist was anderes faul.
__________________
Komm zur Ruhr! Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Das Ruhrgebiet - Kulturhauptstadt Europas 2010
McTube ist offline   Antwort Mit Zitat antworten
Alt 09.09.2011, 16:00   #3
V8-Alex
Daddy is home
 
Benutzerbild von V8-Alex
 
Registriert seit: 31.01.2009
Ort: Landkreis Bayreuth
Fahrzeug: E38-740i (07.98) E38 750il Individual (06.99) E39 Alpina D10 (10.01)
Standard

ich hab auch schon 2 defekte Ctek Ladegeräte!

Edit: hab eins offen, Bilder folgen!
Edit² wo genau ist diese stelle? sieht bei mir anders aus!

Geändert von V8-Alex (09.09.2011 um 16:05 Uhr).
V8-Alex ist offline   Antwort Mit Zitat antworten
Alt 09.09.2011, 16:49   #4
knuffel
Moderater Moderator
 
Benutzerbild von knuffel
 
Registriert seit: 20.10.2002
Ort:
Fahrzeug: E32, Velociped NL
Standard

Zitat:
Zitat von McTube Beitrag anzeigen
So wie der aussieht ist er eher nicht der Übeltäter sondern das Opfer. Ich vermute da ist was anderes faul.
Joo... möchte ich zustimmen.

Dennoch bestände noch die Möglichkeit, den Widerstand vorsichtig
auszulöten, durchzumessen und dann einen neuen Widerstand mit den
Werten einzusetzen.
Es ist recht selten, daß verbrannte Widerstände nicht unterbrechen, sondern
ihren Wert verringern, sodaß Du dadurch einen niederohmigeren einbauen
würdest.

Sollte er allerdings sich deshalb erhitzen, weil er unterdimensioniert war von der
Belastbarkeit her, deshalb seinen Wert verringerte, was zu einer zusätzlichen
Erwärmung führte, würde natürlich der Ersatz mit einem dann zu niedrigen Wert zu demselben
Ergebnis führen.

All das allerdings als allerletzte Rettungsmaßnahme....(!!!!)

Gruß
Knuffel
knuffel ist offline   Antwort Mit Zitat antworten
Alt 09.09.2011, 17:04   #5
angro
LPG-Fahrer
Premium Mitglied
 
Benutzerbild von angro
 
Registriert seit: 21.10.2006
Ort: Troisdorf
Fahrzeug: E38 740i (12/00) LPG, 850 20V Kombi (Volvo), GOLF 6 (1,4 L)
Standard

Ich glaube nicht, dass dieser Schichtwiderstand seinen Wert verringert
hat, nur weil er gebacken wurde. Ich glaube eher, dass dieser ein wenig
schwach ausgelegt ist, was seine Verlustleistung angeht und deswegen
immer ein wenig wärmer gelaufen ist, was über die Zeit dann dazu geführt
hat, dass die Lötstellen gelitten haben und der Übergangswiderstand an
der Lötstelle hoch ging. Dadurch entstand noch mehr Wärme und deswegen
hat der sich noch weiter "ausgelötet" und langsam seine Farbe verändert.

Durchgebrannt ist er definitiv nicht und ich habe den Widerstand auch heile
heraus bekommen. Ich stelle gleich mal ein Bild ein, wo man das ganze
Ladegerät von innen sehen kann. Ich hatte allerdings die Platine im Vorfeld
herum gedreht. Das was man also sieht ist eigentlich auf der anderen Seite,
wenn man das CTEK XS 7000 geöffnet hat...



LG;
Andreas...
angro ist offline   Antwort Mit Zitat antworten
Alt 09.09.2011, 17:13   #6
angro
LPG-Fahrer
Premium Mitglied
 
Benutzerbild von angro
 
Registriert seit: 21.10.2006
Ort: Troisdorf
Fahrzeug: E38 740i (12/00) LPG, 850 20V Kombi (Volvo), GOLF 6 (1,4 L)
Standard

Hier das versprochene Bild. Das musst ich erst
noch schnell bearbeiten...



LG,
Andreas...
angro ist offline   Antwort Mit Zitat antworten
Alt 09.09.2011, 17:14   #7
knuffel
Moderater Moderator
 
Benutzerbild von knuffel
 
Registriert seit: 20.10.2002
Ort:
Fahrzeug: E32, Velociped NL
Standard

Zitat:
Zitat von angro Beitrag anzeigen
Ich glaube eher, dass dieser ein wenig
schwach ausgelegt ist, was seine Verlustleistung angeht und deswegen
immer ein wenig wärmer gelaufen ist,
Hi Andreas,

sollte das der Fall sein, wäre er nur dunkelbraun verfärbt.

Das "Auflbättern" ist schon auf extremen Stromfluss zurückzuführen.

Ist zwar spekulativ, resultiert aber mehr aus meiner Erfahrung.

Gruß
Knuffel
knuffel ist offline   Antwort Mit Zitat antworten
Alt 09.09.2011, 17:18   #8
angro
LPG-Fahrer
Premium Mitglied
 
Benutzerbild von angro
 
Registriert seit: 21.10.2006
Ort: Troisdorf
Fahrzeug: E38 740i (12/00) LPG, 850 20V Kombi (Volvo), GOLF 6 (1,4 L)
Standard

Das einfachste wäre sicherlich, wenn irgend einer
der User, der selber ein XS 7000 hat, dass einfach
mal aufschraubt und da mal hinein schaut oder ein
nettes Foto macht, wo man den Farbcode ablesen
kann.

Das Ladegerät ist ja recht verbreitet und so habe
ich da durchaus Hoffnung...


LG,
Andreas...
angro ist offline   Antwort Mit Zitat antworten
Alt 09.09.2011, 17:18   #9
McTube
Moderator
 
Benutzerbild von McTube
 
Registriert seit: 22.07.2006
Ort: Ruhrgebiet
Fahrzeug: S50B32
Standard

Mach wie Du meinst, der ist aber nicht von aussen her verkokelt sondern der hat in der Mitte geglüht, das Bild kenne ich.

Wenn er nicht durchgebrannt ist, warum funktioniert das Ding nicht mehr?

Edit: Messe doch mal den primärseitigen Schalttransistor auf dem Kühlblech knapp oberhalb des Widerstandes durch, ich halte es für wahrscheinlich dass der Durchgang hat.
McTube ist offline   Antwort Mit Zitat antworten
Alt 09.09.2011, 17:23   #10
angro
LPG-Fahrer
Premium Mitglied
 
Benutzerbild von angro
 
Registriert seit: 21.10.2006
Ort: Troisdorf
Fahrzeug: E38 740i (12/00) LPG, 850 20V Kombi (Volvo), GOLF 6 (1,4 L)
Standard

weil der sich mehr oder weniger ausgelötet hat...

Der ist so heiß geworden, dass die Lötverbindung mehr oder
weniger aufgegangen ist. Was soll ich denn machen wie ich
es meine? Bis jetzt haben wir doch noch garkeine Lösung.


@ McTube:
========

Wenn ich den Schalttransistor durchmessen soll, sollte ich
den wohl vorher einmal auslöten oder wie siehst du das?



Gruß,
Andreas...

Geändert von angro (09.09.2011 um 17:32 Uhr).
angro ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: DZM auf 7000 seit Diagnose Daywalker740iL BMW 7er, Modell E38 3 09.07.2010 22:19
E38-Auto: Suche E38 bis 7000 Euro GIBGUMMI Suche... 5 28.01.2009 20:52
E31 850ci 5,4l für 7000 Euro? küfi eBay, mobile und Co 17 23.11.2008 20:45
E32 mit nur 7000 km!!! bmw54 eBay, mobile und Co 22 03.09.2007 15:54


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 10:21 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group