Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32 > E32: Tipps & Tricks



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 29.11.2003, 15:58   #1
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard Leerlaufschwankungen/keine Leistung 750i/iL

geschrieben von chatfuchs und hier mal dokumentiert, da die Fragen immer wieder kommen:

Ansätze zur Fehleranalyse beim 750i/iL E32

Motorprobleme wie Leerlaufschwankungen/keine Leistung:


- 1. -
Um die Fehlersuche zu vereinfachen sollte man je nach Möglichkeit den Fehlerspeicher auslesen/auslesen lassen. Im Fehlerprotokoll kann man recht häuft Fehlerursachen wie defekte Lambdasonden etc. finden.! Sollte man da nichts finden kann es schon umfangreicher werden.


- 2. -
Wichtig ist, das beim starten des Wagens kurz die EML-Leuchte (Elektronische
Motorleistungsregelung) aufleuchtet. Diese Leuchte dient dem EML-Steuergerät als Vorwiderstand.


Kurzinfo zur EML:

Der 750er besitzt ein umfassendes Motor-Management – die Motronic. Die ist sowohl für die Einspritzung wie auch für die Zündung zuständig. Dabei nutzt sie für beide Teile dieselben Geber, wie z.B. den Drehzahl- (Impuls-)geber vorn hinter der Keilriemenscheibe, den Geber für Zylinder-Erkennung im Zündkabel des 6. Zylinders, den Drosselklappenschalter, den Temperaturgeber und andere. Von der Funktion her ist die Motronic eine normale Transistorzündung geblieben – mit
dem kleinen aber feinen Unterschied, dass sie die Zündverstellung elektronisch berechnet und ausführt.
Drosselklappen reinigen: Interner Link) http://www.7-forum.com/modelle/e32/drosselklappe/


Cockpit reparieren:

Sollte im Cockpit keine EML-Funktion erkennbar sein, so ist das Cockpit auszubauen. Wenn man ein Lenkrad mit einem Airbag hat dann muss die Batterie vor dem Ausbau des Cockpits abgeklemmt werden! Je nachdem was für ein Lenkrad im Wagen verbaut ist, ist dieses zu entfernen um dann an das eigentliche Cockpit zu gelangen. Dieses ist mit 2 kleinen Schrauben (oben) befestigt und kann nach dem lösen ganz einfach nach vorne gezogen werden. 4 Stecker sind an der Rückseite zu lösen. Dann das Kombiinstrument ausbauen und aufklappen. Jetzt muss die Verbindung von den beiden kleinen EML-Lämpchen zur Platine aufgelöst werden. Das geht recht einfach mit einem scharfen Messer! Es darf keine Verbindung mehr vom Sockel dieser Leuchten zur Platine bestehen. Dann nimmt man 2 isolierte Litzeleitungen und verbindet die beiden Kontakte der EML-Lämpchen mit der Rückseite des Cockpits. Hier kommt eine Leitung auf den Pin 17 am weißen Stecker und Pin 12 am gelben Stecker! Die beiden Leitungen sollten dann mit ein paar Punkten Heißkleber fixiert werden!

Fertig!


- 3. -
Wenn die EML funktioniert dann ist zu prüfen ob im Cockpit die Anzeige der eingelegten Fahrstufe funktioniert. Hier muss immer ein Buchstabe/Zahl angezeigt werden! Alles andere kann das Steuergerät vom Getriebe nicht eindeutig erkennen! Sollte die Anzeige nicht funktionieren so sollte man zum einen die Kontakte vom Automatikhebel selber reinigen. Manchmal muss auch der Zug vom Wählhebel wieder neu eingestellt werden!

- 4. -
Optische Überprüfung der Ansaugbereiche - hier ist eine Dose Startpilot sehr oft hilfreich. Man sprüht den Bereich am und um den Faltenbalg ein - wenn sich die Drehzahl ändert dann ist hier etwas nicht richtig Dicht! (Nicht in den Lutfilterkasten selber sprühen!)

- 5. -
Sollte sich bislang nichts finden lassen, dann empfiehlt es sich jeweils mal eine Zylinderbank laufen zu lassen! Dazu einfach jeweils den Stecker einer Drosselklappe lösen (kann auch im Betrieb erfolgen)! Sollte sich eine Bank sehr negativ verhalten, so kann man nun den Fehler auf eine einzelne Seite einschränken! Die Drosselklappen sind jeweils gegenübergesetzt zur
entsprechenden Zylinderbank!


- 6. -
Wenn bisher nichts gefunden worden ist - sprich beide Seiten gleich laufen dann sollte man den Bereich der Sonden weiter anschauen! Wenn man die Stecker abzieht und der Wagen dann merklich runder läuft dann wird eine bzw. beide Sonden zu tauchen sein, oder ein Stecker (Kabel) dahin ist nicht mehr in Ordnung. Manchmal sind die Benzinleitungen undicht und es läuft etwas Benzin auf die Sonden ... das ist dann oft das Ende der Sonden!

Gruss
Frank
---------------------------
Bilder zur Cockpit Reparatur und Links zur Reparatur
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://bmwe32.masscom.net/johan/eml_bulb/eml_bulb.html (Englisch von Johan)
Interner Link) http://www.7-forum.com/forum/24/eml-...ten-41084.html 750i (Deutsch)
Angehängte Grafiken
Dateityp: jpg EMLKontakte1,oben.jpg (78,8 KB, 158x aufgerufen)
Dateityp: jpg Kabelbrücke,EML-Leuchte, 1989erFuffy.jpg (62,0 KB, 150x aufgerufen)
Dateityp: jpg Anlage,markiert.jpg (24,8 KB, 146x aufgerufen)

Geändert von Erich (01.05.2009 um 00:51 Uhr).
Erich ist offline   Antwort Mit Zitat antworten
Alt 16.03.2005, 06:35   #2
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard Limp Mode - No more (1992 750iL) crankshaft sensor

Den Hinweis wollte ich noch gern dazu packen. Kopiert aus roadfly, auch ein fast hoffnungsloser Fall von Notlauf.

thanks to all your input, I was finally able to figure out why my car went into Limp Mode. After the better part of two weeks and a lot of agonizing and time consuming tests (coming close to throwing the towel and limping to a shop for computer diagnostics), I made one last effort, namely replacing the crankshaft sensors (luckily, I had a second pair in my basement). The Grand Prize Winner is TECHBOY for making this suggestion and pointing me into the right direction. Thanks such much! The car fired up, and I left, trailing a big white cloud which disappeared after a couple of miles or so. Everything is back to normal, and those little sooped-up (spelling?)Hondas and Toyotas with their aftermarket rear spoilers and super-wide tires are no longer a treat when it comes to leaving them at a standstill after the light changes from red to green!
Erich ist offline   Antwort Mit Zitat antworten
Alt 12.05.2005, 12:26   #3
Newbie
D´r Schwoabaseggel
 
Benutzerbild von Newbie
 
Registriert seit: 27.05.2004
Ort: Berlin
Fahrzeug: 750i (E32) Bj.03/90
Frage Stecker von Drosselklappe lösen

Zitat:
Zitat von Erich
geschrieben von chatfuchs und hier mal dokumentiert, da die Fragen immer wieder kommen:

Ansätze zur Fehleranalyse beim 750i/iL E32

Motorprobleme wie Leerlaufschwankungen/keine Leistung:


- 1. -
Um die Fehlersuche zu vereinfachen sollte man je nach Möglichkeit den Fehlerspeicher
auslesen/auslesen lassen. Im Fehlerprotokoll kann man recht häuft Fehlerursachen wie defekte
Lambdasonden etc. finden.! Sollte man da nichts finden kann es schon umfangreicher werden.


- 2. -
Wichtig ist, das beim starten des Wagens kurz die EML-Leuchte (Elektronische
Motorleistungsregelung) aufleuchtet. Diese Leuchte dient dem EML-Steuergerät als Vorwiderstand.


Kurzinfo zur EML:

Der 750er besitzt ein umfassendes Motor-Management – die Motronic. Die ist sowohl für die
Einspritzung wie auch für die Zündung zuständig. Dabei nutzt sie für beide Teile dieselben Geber,
wie z.B. den Drehzahl- (Impuls-)geber vorn hinter der Keilriemenscheibe, den Geber für
Zylinder-Erkennung im Zündkabel des 6. Zylinders, den Drosselklappenschalter, den Temperaturgeber
und andere. Von der Funktion her ist die Motronic eine normale Transistorzündung geblieben – mit
dem kleinen aber feinen Unterschied, dass sie die Zündverstellung elektronisch berechnet und
ausführt.


Cockpit reparieren:

Sollte im Cockpit keine EML-Funktion erkennbar sein, so ist das Cockpit auszubauen. Wenn man ein
Lenkrad mit einem Airbag hat dann muss die Batterie vor dem Ausbau des Cockpits abgeklemmt
werden! Je nachdem was für ein Lenkrad im Wagen verbaut ist, ist dieses zu entfernen um dann an
das eigentliche Cockpit zu gelangen. Dieses ist mit 2 kleinen Schrauben (oben) befestigt und kann
nach dem lösen ganz einfach nach vorne gezogen werden. 4 Stecker sind an der Rückseite zu lösen.
Dann das Kombiinstrument ausbauen und aufklappen. Jetzt muss die Verbindung von den beiden
kleinen EML-Lämpchen zur Platine aufgelöst werden. Das geht recht einfach mit einem scharfen
Messer! Es darf keine Verbindung mehr vom Sockel dieser Leuchten zur Platine bestehen. Dann nimmt
man 2 isolierte Litzeleitungen und verbindet die beiden Kontakte der EML-Lämpchen mit der
Rückseite des Cockpits. Hier kommt eine Leitung auf den Pin 17 am weißen Stecker und Pin 12 am
gelben Stecker! Die beiden Leitungen sollten dann mit ein paar Punkten Heißkleber fixiert werden!

Fertig!


- 3. -
Wenn die EML funktioniert dann ist zu prüfen ob im Cockpit die Anzeige der eingelegten Fahrstufe
funktioniert. Hier muss immer ein Buchstabe/Zahl angezeigt werden! Alles andere kann das
Steuergerät vom Getriebe nicht eindeutig erkennen! Sollte die Anzeige nicht funktionieren so
sollte man zum einen die Kontakte vom Automatikhebel selber reinigen. Manchmal muss auch der Zug
vom Wählhebel wieder neu eingestellt werden!

- 4. -
Optische Überprüfung der Ansaugbereiche - hier ist eine Dose Startpilot sehr oft hilfreich. Man
sprüht den Bereich am und um den Faltenbalg ein - wenn sich die Drehzahl ändert dann ist hier
etwas nicht richtig Dicht! (Nicht in den Luftfilterkasten selber sprühen!)

- 5. -
Sollte sich bislang nichts finden lassen, dann empfiehlt es sich jeweils mal eine Zylinderbank
laufen zu lassen! Dazu einfach jeweils den Stecker einer Drosselklappe lösen (kann auch im
Betrieb erfolgen)! Sollte sich eine Bank sehr negativ verhalten, so kann man nun den Fehler auf
eine einzelne Seite einschränken! Die Drosselklappen sind jeweils gegenübergesetzt zur
entsprechenden Zylinderbank!


- 6. -
Wenn bisher nichts gefunden worden ist - sprich beide Seiten gleich laufen dann sollte man den
Bereich der Sonden weiter anschauen! Wenn man die Stecker abzieht und der Wagen dann merklich
runder läuft dann wird eine bzw. beide Sonden zu tauchen sein, oder ein Stecker (Kabel) dahin ist
nicht mehr in Ordnung. Manchmal sind die Benzinleitungen undicht und es läuft etwas Benzin auf
die Sonden ... das ist dann oft das Ende der Sonden!

Gruss
Frank

Welcher der Stecker ist der vermeintlich richtige?
Newbie ist offline   Antwort Mit Zitat antworten
Alt 16.01.2008, 03:06   #4
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

Beitrag von Blue-Zenith 01/2008, 750 03/90:

Zusammenfassung fuer das Archiv in Kurzforum:

Problem:
....Drosselklappen hatte ich damals vorab überholt usw.
....nun heute hab ich ein kurioses Problem festgestellt,wenn ich die Heizung (Klimatronik) auf der Fahrerseite voll aufdrehe (bis es klick macht) dann springt die EML-Lampe an und nichts geht mehr
....nun ja nach mehrmaligem Zündung an/aus gehts dann wieder....

Loesung:

....mit Multimeter die Garage,..hatte die Elektrik im Verdacht
....vorne im Sicherungskasten angefangen, Sicherung 20 war hin...
...bei der Gelegenheit bringste mal den ganzen Sicherungskasten wieder auf Vordermann....
also mit WD40, bischen feinem Schmiergel an die Arbeit.....
.....konnte erkennen, dass einige Kontakte von Sicherungen, Relais usw nicht mehr so toll waren,
...putzen, putzen, putzen....
..alles wieder zusammen gebaut,und mal nen Funktionstest durchgeführt. und siehe da, alles bestens...
Erich ist offline   Antwort Mit Zitat antworten
Alt 29.11.2008, 16:51   #5
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard 750 bank 2 down and why.....

I got a 91 750il where bank two is down with no EML light on. Both fuel pumps runs. Fuel is flowing to both regulators ok. Checked the spark on bank 2 and all wires have ok spark. A fault code is stored saying that there's a problem with the ignition on bank 2. Viewed the fuel injector pulse width and it's at .4 ms and shows the load being at 0 on bank 2. Other side has normal readings. Also the scan tool says the the ignition fault would cut off fuel injector pulse width. Tried swapping coils, dme and maf, nothing's changed.

Found that the spark plug on # 12 was fouled causing the cylinder identification 2(bank 2)signal to be skewed because it runs off of cyl. number 12 spark plug wire for info to the DME. It thought that it had a dead cylinder and the engine management would cut off fuel pulsewidth to that bank.
Erich ist offline   Antwort Mit Zitat antworten
Alt 01.05.2009, 00:41   #6
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard Linke Seite TOT!? (DTC) Kurzform

von harrerjoerg 2004

Hab seit voriger Woche mit meinem 750iL ein Prob.
Die Linke Zylinderseite ist Tot. :-

Ich hab schon die Lufmengenregler gegenseitig getauscht, und die Drosselklappen gecheckt.

Wenn der Motor läuft, hab ich keine Fehlermeldung.
Beim abziehen des Luftmengenreglers auf der linken Seite, läuft der Motor genauso weiter. ( Das gleiche gilt auch für den Drosselkläppenstecker).

Wenn ich aber einen Stecker (Drosselklappe oder Luftmengenmesser ) von der Rechten Seite abziehe, bleibt der Motor stehen.

Hab schon beide Motronicmodule getauscht.
Immer noch das Prob auf der linken Seite.

Interessant ist dazu, wenn ich das Motronicmodul für die linke Seite nicht anstecke, mosert er Überhaut nicht und tut als wenn nix wär.
Zündspulen hab ich schon getauscht
Zündverteiler hab ich auch angschaut, und geprüft (ok!)
------------------------------------
Kurzer Zwischenbericht....

habe mir zwischenzeitlich das 750 bentley Buch besorgt.
mit dem Oczi kann ich bei der einen Bank schöne Pulse für die Einspritzventiele erkennen.
Die Zweite Bank gibt keine Pulse aus....

Getauscht hab ich schon:
1.) Luftmengenmesser bank1 <-> bank2
2.) motronic bank1 <-> bank2
3.) Zylinderkennung bank1 <-> bank2
4.) Drosselklappenverstellung bank1 <-> bank2
5.) Zündspulen bank1 <-> bank2

geprüft hab ich zusätzlich:

Benzinpumpen und druck ( beide bei 3.1bar)

sämtliche Ein- und Ausgänge der beiden Motronicmodule habe ich
1.) ohne Zündung
2.) mit Zündung
3.) mit laufendem Motor verglichen.

( mit einem 200Mhz Speicheroscy )

ALLE Pins sind +/- 0,2 vdc im Gleichen bereich.
Mit Ausnahme der Beiden Pins der Einspritzventile)

Nach J E D E M Tausch der einzelnen Komponennten hab ich einen reset (abklemmen des - poles, kurzschliesen, Zündung ein, 10 min warten ) durchgeführt.
------------
Hallo Erich !

Vielen Dank für den Link, jetzt kapier' ich, wieso es nur zwei Leitungen für 6 Einspritzventile gibt: Es sind je drei Einspritzventile parallel geschaltet.

Und der Zweck des Zylinderidentifikationssensors wird mir jetzt auch klar: Er ist der Ersatz für den Nockenwellengeber, den der M70 nicht zu haben scheint.
Der Kurbelwellengeber liefert zwar die genaue Position der Kurbelwelle, aber für die aktuelle Stellung der Nockenwelle gibt es dann zwei Möglichkeiten, weil sie sich ja mit der halben Drehzahl dreht. Bei einem Motor mit gerader Zylinderzahl und mechanischem Verteilerläufer braucht man die Information über die Nockenwellenstellung für das Ansteuern der Zündung nicht, wohl aber für das Einspritz-Timing. Und genau dazu gibt es den Zylinderidentifikationssensor.
----------------------
>> Mindestens ein Einspritzventil ist defekt und macht einen Kurzschluss. Oder >> ein Kabelbruch aus dem Weg dorthin bewirkt selbiges.

Also Kurzschluß oder Kabelbruch der Einspritzventile lasen sich auch außschließen. Hab jedes einzelne Kabel Ohmsch durchgemessen. Kein Kurzschluß, und ok.
--------------
So!!!! nach langem Suchen und im Kreis drehen, hab ich die Ursche des Problems gefunden.

Trotz carsoft hmmm... (funct die gekaufte version mit dem E32? )

Hab nochmals alle Sensoren usw geprüft. Und siehe da..
Das Zylinderreferenzsignal für Zyl. 1-6 is zwar da , aber hat nur 400mV PtP. ( Vergleichsmessung zweiter Sensor 3.5 V Ptp. ) [ Ptp heißt Peack to peack und kann man nur mit dem Oczi messen].

So also nochmals Zündspule... Ok!
Verteilerkappe ... Ok!
Verteilerfinger ... N I C H T O K !!!
Das Schweineteil ist auf der Unterseite Verkohlt und hat einen Ohmschen Widerstand von 40Kohm!!!!
Da kommt dann zwar ein Fünkchen, aber für den Referenzsensor is das zu wenig Strom.

Zur Probe hab ich dann beide Verteilerfinger gegenseiteig vertauscht, und siehe da, die andere Bank läuft
Auf die einfachsten Dinge denk ich halt doch nur sehr selten. Ich hab ja interesannter weise die Zundfunken und den Refsensor am Osci gehabt. Aber eben nicht auf die Spannung geschaut, sondern nur auf die Pulse.

Mit "Linker Seite Tot" hab ich am BC einen Verbrauch von 0,1L / 100 Km
Mit "Rechter Sieite Tot" hat er mir 38L / 100 Km angezeigt.

Ich hab schon das Schaltschema durchgeackert, hab aber nirgens eine Info gefunden, wie der Bc auf den Verbrauch kommt. Rechnet sich der das aus Luftmenge und Geschwindigkeit? Oder wie? Nirgens ein Flußmesser?
-----------------------
Zum Verbrauch (Anzeige BC):
wenn man auf der rechten Bank fährt, dann wird ein sehr hoher Verbrauch angezeigt, auch wenn der garnicht vorhanden ist.
Reinhard hat das mal selber probiert, da zeigte er über 30 Liter an, fährt man mit der Linken Seite, werden "nur 3,5 Liter" angezeigt.
Anscheinend verarbeitet nur eine MOTRONIC die Info bzw wird weitergegeben an den BC.
zum kompletten Thread hier
Interner Link) http://www.7-forum.com/forum/5/linke...dtc-30301.html
Erich ist offline   Antwort Mit Zitat antworten
Alt 06.05.2009, 14:08   #7
730 i
-Triple 7- 730I,750I,750F
 
Benutzerbild von 730 i
 
Registriert seit: 07.01.2009
Ort: Bad Salzuflen
Fahrzeug: E 32-730 iA (09.90)//E32 750i A(3.92)
Standard Keine leistung,wiso?

Habe mir nun meinen fuffi nach hause geholt.Das problem ist nun: Das Fahrstufen display is zappenduster.(Instrumentencheck geht die birne)
EML leucht funzt vorschriftsmässig.
Auch während der fahrt is keine leistung da,oder stufen anzeige.
Habe mit hilfe der suchfunktion schon einige sachen gefunden,aber nix hat bis jetzt geholfen.Habe am wahlschalter die schleifkontakte gereinigt,alle stecker zum schalter gereinigt,am cc ebenfalls.Kontaktspray hat im vorsichtigen einsatz auch nicht gefruchtet.
Getriebeöl is ok.Nicht dunkel oder verbrannt am riechen.Steuergeräte reset war zwar dem leerlauf von vorteil,aber das wars.
Hatte die batterie in verdacht,weil ich vor 14 tagen ne frische reingestellt habe,und der lief wie dittchen,aber auch ohne Fahrstufen anzeige,dachte mir da is die birne über jordan.Aber leider isses wohl doch bissel ernster.:mad
Fehlerspeicher is nix zu finden gewesen.
Batterie is nu knapp nen monat alt,und hatte beim test über 13,1 am start.
Er dreht auch nicht wirklich froh,eher recht träge.
Wer hat nun noch ne idee,nen tip oder nen verdacht?

Fahrzeugangaben

Fahrgestellnummer WBAGB81040DC08865

Typ-Code GB81

Typ 750I (EUR)

E-Baureihe E32 ()

Baureihe 7

Bauart LIM

Lenkung LL

Türen 4

Motor M70

Hubraum 5.00

Leistung 220

Antrieb HECK

Getriebe AUT

Farbe GLETSCHERBLAU METALLIC (280)

Polsterung SILBERGRAU STOFF (0423)

Prod.-Datum 1992-03-18


Sonderausstattung
Nr. Beschreibung
209 SPERRDIFFERENTIAL 25%

235 ANHAENGERKUPPLUNG,KOPF ABNEHMBAR

320 MODELLSCHRIFTZUG ENTFALL

352 DOPPELVERGLASUNG

401 SCHIEBE-HEBEDACH, ELEKTRISCH

428 WARNDREIECK

458 SITZVERSTELLUNG ELEKTR.FAHRER/BEIF.

488 LORDOSENSTUETZE FAHRER/BEIFAHRER

528 AUTOMATISCHE UMLUFT CONTROLL (AUC)

661 BMW BAV. CASS. III

676 HIFI LAUTSPRECHERSYSTEM

801 DEUTSCHLAND-AUSFUEHRUNG

Geändert von 730 i (06.05.2009 um 14:14 Uhr).
730 i ist offline   Antwort Mit Zitat antworten
Alt 06.05.2009, 14:24   #8
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

Bitte keine Fragen hier unter Tipps und Tricks stellen, dies sind fertige Informationen. Wenn hier Fragen gestellt und beantwortet werden, dann wird das alles verwaessert.
Poste das bitte noch einmal hier im E32 Forum. Danke
Interner Link) BMW 7er, Modell E32 - BMW 7er-Forum
Erich ist offline   Antwort Mit Zitat antworten
Alt 13.05.2009, 05:47   #9
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

hier mal die Bestaetigung wie wichtig die Zylinder 6 und 12sind wegen der 2 Donuts, aus RF E31 forum:

Subject: I guess its my turn...Running on 6 cyllinders

Started it up. A little condensation smoke then awesome...
Left town for 6 days...Come home and start her right up..No problem. Drive her around town and get a coffee. Start her up...Only starts on 6! How do I know? Extremely sluggish and sputtering feeling. No major power. Drive it home (The long way) to look at it. No lights light up...No check engines or anything. One week later I ordered another DK motor from Wuffer because I thought that was it. Changed out both and still chugging and running on 6. No check engine lights either. Read through the archives... Mine is a 93 850ci with 126k
I changed plugs at 100k
fuel filters at 105k
air filter 1k ago
O2 sensors about 10k ago
new Dk motors
IM gaskets about 5k ago
reading through archives now...looking to find someone with a similiar problem. I am wondering about Spark plugs or wires....But so soon?

Antwort von Mark in SBA , den ich sehr hoch einschaetze mit seinem Fachwissen:

Yes, it would. If plug lead 6 or 12 (the ones with the inductive pickup donuts on them) are disconnected or short, a protection circuit embedded within the Motronic will severely clip the duty cycle of the injectors for that side to protect the catalysts from being drenched in raw, unburned fuel.

I may have posted this before:


Catalytic converter protection function
Ignition circuit monitoring

The ignition circuit is monitored by the cylinder detaction sender (pin 16) on ignition line 6 (or 12). If it detects no ignition signal on ignition line 6 (or 12) , the fuel supply to to the relevant cylinder bank is cut out by shortening the injection signal. The sender monitors the entire primary side of ignition, and cylinder 6 or 12 on the secondary side.
The inductive sensor is outlined in red above.

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://www.fibersonde.com/e31/images...catprotect.jpg

Das ist jetzt von der MOTRONIK 1.7, ich denke mal - bin mir aber noch nicht sicher - das es das selbe bei der 1.2 ist.

Kann man aber mal selber pruefen, einfach mal einen der Stecker abziehen von den Donuts, und dann Starten des Motors.
Erich ist offline   Antwort Mit Zitat antworten
Alt 16.05.2009, 12:08   #10
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

Haben es gerade an meinem E32 750 iL 11/88 mit MOTRONIK 1.2 probiert, hier der Bericht von Mike kopiert aus Bimmerboard:

The above was from roadfly E31 board, and the MOTRONIC was 1.7 M70.

Now we just tried: results of test (simple)


Shogun's 1988/89 750iL (11/88, MOTRONIC version 1.2)

well we disconnected the passenger side cylinder ID plug at front of engine.
key to position 2, EML light comes on, after a few seconds off.
engine start, runs on only 6 cylinders and rough -- NO EML or other warning!
Accelerator used, still no warning.
Reconnected and restart -- all 12 running, no warning.

Disconnected both cylinder ID plugs.
same result -- engine runs but only 6.

Used Peake Fault Code reader and found no fault codes related to engine --ummm

Reconnected and runs like a champ. Still no warnings.

I thought the engine would stop with both disconnected but no true.

Over to you guys
-----------------------
Also er laeuft bei 1.2 sogar mir beiden Steckern ab und startet auch damit, allerdings laeuft er sehr rauh, nur eine Seite.
Erich ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 07:47 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group