Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 13.05.2020, 23:32   #1
Kosta89
Neues Mitglied
 
Registriert seit: 04.06.2019
Ort: Stuttgart
Fahrzeug: E32-730iA (03.89)
Standard 4HP22: WÜK schließt erst bei hoher Geschwindigkeit

Hallo zusammen,
Getriebeexperten gesucht...
Die Wandlerüberbrückung meines 4HP22 (730iA, Bj. 03/1989, 244.000km) schließt reproduzierbar erst bei 138km/h und bleibt bei Verlangsamung mit ebenfalls reproduzierbarer Hysterese bis ca. 130km/h geschlossen. Schließen und Öffnen gehen sanft vonstatten, wenn sie geschlossen ist gibt es unabhängig von der anliegenden Last keinen spürbaren Schlupf.
Aufgrund des immer gleichbleibenden Verhaltens und der schlupffreien Kraftübertragung glaube ich nicht so recht daran, dass hier irgendetwas verschlissen ist. Mir scheint, der Schließbefehl kommt einfach immer bei der falschen und viel zu hohen Geschwindigkeit. Hat jemand einen Tipp, wo der Fehler ggf. zu suchen ist?
Danke!
Kosta89 ist offline   Antwort Mit Zitat antworten
Alt 14.05.2020, 05:47   #2
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

welche Drehzahl dann? Siehe hier Interner Link) https://www.7-forum.com/forum/showth...andlerkupplung

schon mal ATF und Filterwechsel gemacht und den Schaltkasten ueberholen lassen?
Movie222 sagt in einem Beitrag: Die Wandlerkupplung wird auch in der 3. Fahrstufe egal in welchem Fahrprogramm bei ca. 4000 rpm zugeschaltet. Ich kenne 2* 730 und 1* 735 bei denen das genau so ist. Das TIS sagt das nämlich auch so.

Geändert von Erich (14.05.2020 um 06:42 Uhr).
Erich ist gerade online   Antwort Mit Zitat antworten
Alt 14.05.2020, 23:46   #3
Kosta89
Neues Mitglied
 
Registriert seit: 04.06.2019
Ort: Stuttgart
Fahrzeug: E32-730iA (03.89)
Standard

Danke für den Link, den Thread habe ich auch schon durchforstet...

ATF und Filter sind frisch und fachmännisch getauscht. Schaltkasten ist nicht überholt, generell schaltet das Getriebe butterweich

In der dritten Fahrstufe müsste ich mal explizit darauf achten, in der vierten schließt die WÜK bei ca. 3500 U/min und fällt dann auf ca. 3300-3400 U/min zurück. Die ist aber "bombenfest" zu - da schlupft nichts, und das Schließen ist sehr definiert. Daher kann ich mir nicht vorstellen, dass die Reibbeläge im Wandler durch sind.

Mich macht einfach diese Reproduzierbarkeit stutzig, temperatur- und fahrzustandsunabhängig, immer im selben Geschwindigkeitsbereich. Wo kommt denn das Geschwindkeitssignal her? Ist das vom Impulsgeber an der Kurbelwelle oder am Diff? Oder hat das 4HP22 noch einen eigenen?
Kosta89 ist offline   Antwort Mit Zitat antworten
Alt 15.05.2020, 09:28   #4
Movie222
_________________________
 
Benutzerbild von Movie222
 
Registriert seit: 10.05.2003
Ort: ...
Fahrzeug: ...
Standard

Zitat:
Zitat von Kosta89 Beitrag anzeigen
Die Wandlerüberbrückung meines 4HP22 (730iA, Bj. 03/1989, 244.000km)
Hast Du einen Programmschalter "S-E-M" ?
Nicht das es noch ein 4HP22H ist...



Seit wann tritt das Problem auf und was wurde vorher gemacht
Movie222 ist offline   Antwort Mit Zitat antworten
Alt 15.05.2020, 10:27   #5
Robert Madaus
Mitglied
 
Benutzerbild von Robert Madaus
 
Registriert seit: 14.10.2007
Ort: Almke
Fahrzeug: E32-750iL (10.93), Honda CBR 1100 XX
Standard

Hallo,

das Getriebesteuergerät bekommt laut Schaltplan kein Geschwindigkeitssignal. Über Pin 11 kommt das Einspritzsignal ti von der DME. Da das Signal auch zum Bordcomputer und zum Kombiinstrument (Verbrauchsanzeige) geht, kann man gut prüfen, ob das Signal zumindest dort anliegt.
Über Pin 21 bekommt das EGS die Motordrehzahl, das gleiche Signal, wie auch der Drehzahlmesser im Kombi.
An den Pins 8 und 27 ist der Sensor für die Getriebe-Abtriebsdrehzahl angeschlossen. Nach welchem dieser Signale die WÜK geschaltet wird, konnte ich aber nicht herausfinden.
Würde allerdings eines dieser Signal fehlen, müsste laut Diagnose-Prüfanleitung das Getriebe immer ins Notprogramm gehen. Da das bei dir nicht der Fall ist, hätte ich jetzt am ehesten das Steuergerät selbst im Verdacht. Normalerweise halte ich aber nur selten die Steuergeräte für die Schuldigen...

MfG,
Robert
__________________
Die wirklich guten Autofahrer haben die Fliegen auf den Seitenscheiben - "Walter Röhrl"
Robert Madaus ist offline   Antwort Mit Zitat antworten
Alt 15.05.2020, 12:14   #6
Kosta89
Neues Mitglied
 
Registriert seit: 04.06.2019
Ort: Stuttgart
Fahrzeug: E32-730iA (03.89)
Standard

Zitat:
Zitat von Movie222 Beitrag anzeigen
Hast Du einen Programmschalter "S-E-M" ?
Nicht das es noch ein 4HP22H ist...
Seit wann tritt das Problem auf und was wurde vorher gemacht
Genau, habe den S-E-M Programmschalter. Handelt es sich dann um ein H? Wo liegen die Unterschiede?
Das Fahrzeug habe ich letztes Jahr bereits in diesem Zustand übernommen, letzter ATF-Wechsel war 2009, bei damals ca. 180.000km.


@Robert: Danke fürs Prüfen. Verbrauchsanzeige und Drehzahlinfo scheinen im Kombi i.O. und plausibel. Gibt es den Fühler für die Abtriebsdrehzahl bei allen Getriebeausführungen? Im Notprogranm ist das Getriebe definitiv nicht.
Kosta89 ist offline   Antwort Mit Zitat antworten
Alt 15.05.2020, 12:38   #7
Movie222
_________________________
 
Benutzerbild von Movie222
 
Registriert seit: 10.05.2003
Ort: ...
Fahrzeug: ...
Standard

Zitat:
Zitat von Kosta89 Beitrag anzeigen
Genau, habe den S-E-M Programmschalter. Handelt es sich dann um ein H? Wo liegen die Unterschiede?
Bei dem Baujahr xx/89 hätte eventuell auch ein "nur" Hydraulisch gesteuertes Getriebe verbaut sein können. Das 4HP22H. Einzig die Rückschaltsperre (Kickdown über 200km/h) für den 3. Gang ist dann Elektronisch ausgeführt. Des weiteren wird das Lastsignal über einen Bowdenzug an der Drosselklappe abgenommen.

Das mit dem Programmschalter ist dann ein 4HP22EH
Movie222 ist offline   Antwort Mit Zitat antworten
Alt 15.05.2020, 13:07   #8
Kosta89
Neues Mitglied
 
Registriert seit: 04.06.2019
Ort: Stuttgart
Fahrzeug: E32-730iA (03.89)
Standard

Zitat:
Zitat von Movie222 Beitrag anzeigen
Das mit dem Programmschalter ist dann ein 4HP22EH
Vielen Dank für die Aufklärung
D.h. es gibt in angehängten Bild markierten Impulsgeber am Abtrieb. Wäre das mal Prüfkandidat, oder würde ein Fehlverhalten (abgesehen von einem Komplettausfall, der im Notprogramm enden würde) sich auch anderweitig äußern? Gibt es einen Plausicheck zur Eingangsdrehzahl vom Motor?
Angehängte Grafiken
Dateityp: jpg 2020-05-15_11h54_41.jpg (52,0 KB, 10x aufgerufen)
Kosta89 ist offline   Antwort Mit Zitat antworten
Alt 15.05.2020, 13:23   #9
Movie222
_________________________
 
Benutzerbild von Movie222
 
Registriert seit: 10.05.2003
Ort: ...
Fahrzeug: ...
Standard

Zitat:
Zitat von Kosta89 Beitrag anzeigen
D.h. es gibt in angehängten Bild markierten Impulsgeber am Abtrieb.
Ja

Zitat:
Zitat von Kosta89 Beitrag anzeigen
Wäre das mal Prüfkandidat, oder würde ein Fehlverhalten (abgesehen von einem Komplettausfall, der im Notprogramm enden würde) sich auch anderweitig äußern?
Meiner Meinung nach nicht. Ohne den Sensor sollte er in Notlauf gehen. Sollte etwas nicht stimmen, würde sich der Fehler auf das gesamte Schaltverhalten bei jedem Gangwechsel auswirken.

Zitat:
Zitat von Kosta89 Beitrag anzeigen
Gibt es einen Plausicheck zur Eingangsdrehzahl vom Motor?
Das weiß ich nicht.

Was mich etwas stutzig macht, ist das die Geschwindigkeit (130~138km/h) die Du angibst, ähnlich der Geschwindigkeit ist, bei der im 3. Gang die WÜK geschlossen wird...wenn alles funktioniert

Bei wieviel km/h wird denn bei Dir jetzt im Fehlerfall im 3. Gang die WÜK geschlossen ?

Geändert von Movie222 (16.05.2020 um 13:04 Uhr).
Movie222 ist offline   Antwort Mit Zitat antworten
Alt 15.05.2020, 14:49   #10
boxerheinz
Erfahrenes Mitglied
 
Benutzerbild von boxerheinz
 
Registriert seit: 11.07.2008
Ort: Eichenbrunn 28 Österreich
Fahrzeug: e38 740i FL-04/99
Standard

Die 4hp22 und 4hp24 funktionieren ja gleich. Haben nur einen Drezahlsensor Impulsgeber hinter dem Schaltgerät am Wellen Ausgang. 327 Ohm wenn er zu 100%I.O ist.
boxerheinz ist offline   Antwort Mit Zitat antworten
Antwort

Stichworte
4hp22, wandler


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Klimaanlage kühlt nur bei hoher Geschwindigkeit Kemmler94 BMW 7er, Modell E38 28 19.06.2018 02:12
Motorraum: Leistung bei hoher Geschwindigkeit Klose Anton BMW 7er, Modell E65/E66 25 03.06.2013 22:26
Brummen bei hoher Geschwindigkeit buana BMW 7er, Modell E65/E66 4 18.09.2011 19:23
Windgeräusche bei hoher Geschwindigkeit mobey89 BMW 7er, Modell E38 16 15.08.2011 18:22
Schwimmen bei hoher Geschwindigkeit givings41 BMW 7er, Modell E32 3 09.03.2007 23:30


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 01:11 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group