Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 18.01.2007, 15:10   #1
Lothar
Honk
 
Benutzerbild von Lothar
 
Registriert seit: 05.08.2002
Ort: Berlin
Fahrzeug: 735iA, Dodge Durango
Standard Diagnosesystem läßt sich nicht auslesen??

und zwar auch nicht beim (ratlosen) Freundlichen. Ich meine den FEHLERSPEICHER. Reset durch Batterie ab hats nicht gebracht. Hat jemand einen Tipp?

Aktuell bemängelt er Airbag mittels roter Warnlampe.

Danke

Lothar
Lothar ist offline   Antwort Mit Zitat antworten
Alt 19.01.2007, 01:23   #2
Pace
Erfahrenes Mitglied
 
Benutzerbild von Pace
 
Registriert seit: 30.11.2002
Ort: Pfalz
Fahrzeug: E32 - 730i M30 (05.90) E38 - 750i (09.95) E39 - 523i Touring (08.97)
Frage

Hallo!

Lässt sich denn überhaupt nicht in die Diagnose eindringen oder nur nicht in das Airbag-SG?

Gruß
Pace ist offline   Antwort Mit Zitat antworten
Alt 19.01.2007, 10:07   #3
Lothar
Honk
 
Benutzerbild von Lothar
 
Registriert seit: 05.08.2002
Ort: Berlin
Fahrzeug: 735iA, Dodge Durango
Standard

Zitat:
Zitat von Pace Beitrag anzeigen
Hallo!

Lässt sich denn überhaupt nicht in die Diagnose eindringen oder nur nicht in das Airbag-SG?

Gruß
Es gibt überhaupt keinen Zugang ins Diagnosesystem. Freischalten DWA geht z.B. auch nicht.
Lothar ist offline   Antwort Mit Zitat antworten
Alt 19.01.2007, 16:57   #4
Rakete
Die mit den CHA-OTen
 
Benutzerbild von Rakete
 
Registriert seit: 08.02.2006
Ort: Waldmünchen
Fahrzeug: E38-740iL (11.98) carbonschwarz, E46-330ci SMG (06.04) saphirschwarz
Standard

Hallo Lothar,

wir haben das Problem auch, wissen aber an was es liegt. Batterie Reset half bei uns auch nicht, genau wie bei dir.
Wir wollten die Standheizung codieren lassen, aber der Freundliche kam nicht ran, Fehlerspeicher auslesen ging auch nicht.
Nach viel rumprobieren und probeweise auswechseln von Modulen und anderen Sachen bei einem Bekannten von Michael Graetz stellte sich dann heraus, dass ein Fehler im Tacho vorliegt, mit einem anderen Tacho ging es. Es könnte aber bei dir auch irgendwo ein Kabelbruch sein, da kanns sein dass du das halbe Auto zerlegst bis du den Fehler gefunden hast.
Hoffe, ich konnte dir wenigstens ein bisschen weiterhelfen.

Gruß Ann-Kristin
__________________
Sternfahrt-Organisatorin 2017 und 2018
Interner Link) zum Thread
Rakete ist offline   Antwort Mit Zitat antworten
Alt 20.01.2007, 16:40   #5
Lothar
Honk
 
Benutzerbild von Lothar
 
Registriert seit: 05.08.2002
Ort: Berlin
Fahrzeug: 735iA, Dodge Durango
Standard

Danke Rakete, Du liegst richtig!

Unabhängig davon: der Freundliche hat es gestern gefunden: Modul in der Kombianzeige (Tacho) defekt. Nach Abklemmen des Kombiinstrumentes vom Bus kommt er ins Diagnosesystem.

Er hat lange gesucht und einen kulanten Hunderter berechnet.

Muß nun eine neue Kombi besorgen. Oder damit leben.

Geändert von Lothar (20.01.2007 um 16:45 Uhr).
Lothar ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Automatikgetriebe Gänge werden nicht richtig angezeigt - Wagen läßt sich nicht mehr s urmel69 BMW 7er, Modell E38 4 01.08.2011 00:04
Tür läßt sich nicht öffnen bigpig BMW 7er, Modell E38 2 07.03.2010 12:19
Elektrik: Navi-CD läßt sich nicht einlegen egon5 BMW 7er, Modell E38 8 17.06.2006 19:20
Elektrik: Navi läßt sich nicht kalibrieren BolideV8 BMW 7er, Modell E38 0 01.08.2005 20:54
Elektrik: ASC läßt sich nicht abschalten !?? ANSA BMW 7er, Modell E32 5 02.07.2005 12:34


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 09:28 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group