Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 28.08.2009, 18:18   #1
kindofmind
Neues Mitglied
 
Registriert seit: 05.01.2009
Ort: Purkersdorf
Fahrzeug: E38 735i
Standard Schlechter Radioempfang . E38

Hallo Leute!
Meiner hatte auch immer schlechten Empfang. Habe Antenneverstärker unsw. getauscht. Keine Verbesserung.
Nun habe ich einfach den Antennenstecker (der ans Radio gesteckt wird) abgeschnitten und einen Schraubbaren aus dem Zubehörhandel montiert.
(ist ein bisschen mühsam weil Antennenlitze sehr dünn. Hab den Draht mit etwas Lötzinn überzogen)
Seit dem tadelloser Empfang, wie man es sich vorstellt.
Einen Antennenverstärker, da auf Verdacht getauscht habe ich noch falls wer braucht.
kindofmind ist offline   Antwort Mit Zitat antworten
Alt 26.09.2009, 17:54   #2
AndreasW
Neues Mitglied
 
Registriert seit: 01.08.2009
Ort: Leupoldsgrün
Fahrzeug: 728i (09/98)
Standard

Hallo,
habe ähnliche Probleme!
Nach dem einschalten sehr guter Empfang, aber mit der Zeit wird es immer schlechter bis das der Sender ganz weg ist!

Die Verstärker habe ich auch getauscht (gebrauchte), aber keine (minimale) Verbesserung.

Werde auch mal versuchen den Stecker neu aufzusetzen, sonst gehen mir langsam die Ideen aus Da der Empfang wie gesagt nicht dauerhaft schlecht ist, kann ich mir langsam nicht mehr vorstellen was es sein kann. Ich hoffe bzw. gehe mal nicht davon aus, dass die gebrauchten Teile ebenfalls kaputt sind. Wäre ein schlechter Zufall aber nicht zu vermeiden.

Wenn noch jemand einen Tip hat....

Grüße
AndreasW ist offline   Antwort Mit Zitat antworten
Alt 26.09.2009, 20:04   #3
Coastcruiser
Erfahrenes Mitglied
 
Benutzerbild von Coastcruiser
 
Registriert seit: 28.04.2007
Ort: CH Aarburg, AG
Fahrzeug: Diverse, u.a.:E38 - 735iL, 12/98; Suzuki GSX1100G;
Standard

Die Sache ist mehr oder weniger ein alter Hut. Liegt meistens am Antennenstecker, der ins Radiomodul geht (im Kofferraum). Da liegts meistens am Stecker. Dazu gab es schon diverse threads -> SuFu...
__________________
Grüße aus dem Aargau, Torsten.




Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.)  BMW E38, 740i-V8-Sound-Video

735iL; 12/98; Aut.; 40er AP; 19" V-Speiche 126 mit 245/275ern; Leder sand-beige; E60-Wischer
Coastcruiser ist offline   Antwort Mit Zitat antworten
Alt 26.09.2009, 20:10   #4
730de38
Gast
 
Ort:
Fahrzeug:
Standard

Zitat:
Zitat von AndreasW Beitrag anzeigen
Hallo,
habe ähnliche Probleme!
Nach dem einschalten sehr guter Empfang, aber mit der Zeit wird es immer schlechter bis das der Sender ganz weg ist!

Die Verstärker habe ich auch getauscht (gebrauchte), aber keine (minimale) Verbesserung.

Werde auch mal versuchen den Stecker neu aufzusetzen, sonst gehen mir langsam die Ideen aus Da der Empfang wie gesagt nicht dauerhaft schlecht ist, kann ich mir langsam nicht mehr vorstellen was es sein kann. Ich hoffe bzw. gehe mal nicht davon aus, dass die gebrauchten Teile ebenfalls kaputt sind. Wäre ein schlechter Zufall aber nicht zu vermeiden.

Wenn noch jemand einen Tip hat....

Grüße
Schon mal versucht die REG (Regional) auszuschalten? Viele Sender (Frequenzen) haben ein Regionalprogramm zu bestimmten Zeiten. Beispiel. Du hörst Sender X der in der Region y steht und möchtest diesen beibehalten wegen der Regionalen Nachrichten z.B., fährst aber immer mal durch den Sendebereich von Sender X der Region z und dieser aber für das RDS stärker ist, schaltet dieses natürlich dahin. Dafür ist die REG Funktion. Diese verhindert das. Entfernst du dich zu weit vom Sender deiner Region, wird natürlich der Senderempfang schlechter, weil REG natürlich verhindert das RDS den stärkeren Sender anwählen tut.

Gruss Heiko
  Antwort Mit Zitat antworten
Alt 27.09.2009, 10:42   #5
AndreasW
Neues Mitglied
 
Registriert seit: 01.08.2009
Ort: Leupoldsgrün
Fahrzeug: 728i (09/98)
Standard

Vielen Dank für die schnellen Reaktionen, aber;

die SuFu bemühe ich schon seit Tagen, da habe ich auch die Tips und Infos zu den Verstärkern her.

am Radio liegt es denke ich nicht, da ich mein BMW TP schon gegen das gute alte Business RDS getauscht habe und sich nicht viel verändert hat.

Hier noch mal zusammengefasst die Details, sollte noch jemand einen guten Tip haben, ich mach mich mal auch den Antennenstecker neu aufzusetzen. Mal sehn vielleicht hilfts ja schon. Falls ja, stell ich nachher noch eine Info rein.

Radio:
BMW TrafficPro
Business RDS
Verstärker (beide an der C-Säule) ausgetauscht
kein Navi, Telefon

Also einen sonnigen Sonntag noch ....
AndreasW ist offline   Antwort Mit Zitat antworten
Alt 27.09.2009, 22:03   #6
AndreasW
Neues Mitglied
 
Registriert seit: 01.08.2009
Ort: Leupoldsgrün
Fahrzeug: 728i (09/98)
Standard

Hatte versprochen noch eine Nachricht einzustellen...

Was soll ich sagen, der Austausch der Verstärker war umsonst, es war tatsächlich der Antennenstecker am Radio! Da war doch tatsächlich das kleine Kabel gebrochen. Neu eingesetzt und schon funzt der empfang....

Fazit: immer erst nach den einfachen (billigeren) Sachen nachsehen!

Fazit2: Habe somit die entsprechenden Antennenverstärker doppelt. Sollte jemand Interesse haben, einfach mal melden....

So, mal sehn was demnächst noch so ansteht
AndreasW ist offline   Antwort Mit Zitat antworten
Alt 27.09.2009, 22:13   #7
FrankGo
Erfahrenes Mitglied
 
Benutzerbild von FrankGo
 
Registriert seit: 14.04.2002
Ort: Trier
Fahrzeug: E38 750i 10/95
Standard

Wo sitzt denn dieser Antennen-Verstärker ?

(Damit die Nachwelt bei gleichem Fehler nicht umsonst suchen geht.)
FrankGo ist offline   Antwort Mit Zitat antworten
Alt 27.09.2009, 22:16   #8
Dr. Fön
Tanken is doch geil!
Premium Mitglied
 
Benutzerbild von Dr. Fön
 
Registriert seit: 30.07.2006
Ort: Rosenheim
Fahrzeug: e46, Turbo
Standard

Hinter den C-Säulen.
Dr. Fön ist offline   Antwort Mit Zitat antworten
Alt 27.09.2009, 22:18   #9
FrankGo
Erfahrenes Mitglied
 
Benutzerbild von FrankGo
 
Registriert seit: 14.04.2002
Ort: Trier
Fahrzeug: E38 750i 10/95
Standard

Zitat:
Zitat von AndreasW Beitrag anzeigen
... der Austausch der Verstärker war umsonst, es war tatsächlich der Antennenstecker am Radio! Da war doch tatsächlich das kleine Kabel gebrochen. Neu eingesetzt und schon funzt der empfang...

Auch, Sorry, ich habe falsch gelesen....
Der Stecker war es. ... alles klar....
FrankGo ist offline   Antwort Mit Zitat antworten
Alt 27.09.2009, 22:35   #10
AndreasW
Neues Mitglied
 
Registriert seit: 01.08.2009
Ort: Leupoldsgrün
Fahrzeug: 728i (09/98)
Standard

Andere sagen bemühe mal die SuFu

Aber ich denke man auch kurz darauf eingehen...

Also es gibt zwei dieser Antennenverstärker und beide sind in der C-Säule auf der Fahrer/Beifahrerseite versteckt.

Soviel vorab, die Verkleidung der C-Säule lässt sich sehr einfach ausbauen. Lampenverkleidung aushebeln und drei Schrauben ausdrehen und schon kann die Verkleidung vorsichtig herausgezogen werden...

Alles weitere ist in anderen Fordenn zu finden, also doch SuFu bemühen
AndreasW ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
HiFi/Navigation: Teilweise schlechter Radioempfang Dr. Fön BMW 7er, Modell E38 22 12.10.2009 11:50
schlechter Radioempfang melly-olly BMW 7er, Modell E38 2 04.06.2009 23:28
HiFi/Navigation: Schlechter Radioempfang Alpinafahrer BMW 7er, Modell E38 6 03.12.2008 20:21
Schlechter Radioempfang bei Heckscheibenheizung meschanescha BMW 7er, Modell E38 7 13.12.2003 23:16
Schlechter Radioempfang torres BMW 7er, Modell E32 3 17.03.2003 12:35


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 08:07 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group