Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 02.01.2003, 21:52   #1
schnuffi85
inaktiv, keine gültige e-Mail
 
Registriert seit: 20.09.2002
Ort:
Fahrzeug:
Standard Bordcomputer ohne Funktion

Hallo Leute,

leider spinnt seit neuestem mein (grosser) BC:

Durchnittverbrauch, Reichweite und Reiserechner sind ohne Funktion. Es sind nur Striche im Display zu sehen. Die Anzeige im Cockpit geht nicht auf Blinkerdruck an, die Aussentemperatur zeigt -37 Grad. Uhr, Testfunktionen, und CheckControl funzen einwandfrei. Der Wagen hatte ein defektes Benzinpumpenrelais, was in der Werkstatt getauscht wurde.

Hat jemand einen Rat, wo man suchen könnte ?? Eventuell ne Sicherung defekt ???

Danke & Gruss,
Stefan

Achja, die Fahrzeugdaten: 735i BJ 90, grosser BC
schnuffi85 ist offline   Antwort Mit Zitat antworten
Alt 02.01.2003, 23:12   #2
knuffel
Moderater Moderator
 
Benutzerbild von knuffel
 
Registriert seit: 20.10.2002
Ort:
Fahrzeug: E32, Velociped NL
Standard Hi,

bist Du sicher,daß Du beim Abreissen Deiner Stoßstange NUR die Drähte zum
Thermofühler abgezogen hast,und der Fühler dabei UNBESCHÄDIGT geblieben ist?

Gruß
Knuffel
__________________


Gruß
Knuffel
knuffel ist offline   Antwort Mit Zitat antworten
Alt 02.01.2003, 23:30   #3
FrankGo
Erfahrenes Mitglied
 
Benutzerbild von FrankGo
 
Registriert seit: 14.04.2002
Ort: Trier
Fahrzeug: E38 750i 10/95
Standard

Klemm die Batterie für länger al 15 Minuten ab.
und benutze danach, wenn immer nich nicht besser den Service-Modus..
. hey, das ganze schrebe ich schon zum zweiten mal...

Überschneiden sich unsere Fragen / Antworten ??
__________________

Signatur:

Wer sich bemüht, ordentlich, informationsreich und leicht lesbar in verständlicher Deutscher Sprache zu fragen, der bekommt auch gute Antworten.
Wer unüberlegt, ohne Hirn und Verstand, ohne Punkt und Komma, ohne Absätze und Großbuchstaben, ohne Mindestmaß an Mühe und Anstand fragt, soll sich nicht wundern, dass die Antworten, die er bekommt, von gleichem, miesen Niveau sind wie die Frage, oder dass er von vielen Fachleuten missachtet wird und somit keine Antworten erhält.
FrankGo ist offline   Antwort Mit Zitat antworten
Alt 02.01.2003, 23:41   #4
knuffel
Moderater Moderator
 
Benutzerbild von knuffel
 
Registriert seit: 20.10.2002
Ort:
Fahrzeug: E32, Velociped NL
Standard Doppelt gemoppelt.....

Zitat:
Orginal gepostet von FrankGo
Klemm die Batterie für länger al 15 Minuten ab.
und benutze danach, wenn immer nich nicht besser den Service-Modus..
. hey, das ganze schrebe ich schon zum zweiten mal...
Überschneiden sich unsere Fragen / Antworten ??
Hi,Frank.
Schnuffi hat ´nen weiteren Thread aufgemacht.
Dadurch wird´s immer nebliger.
Ich habe mir zur Angewohnheit gemacht- bei Rumstocherei im Nebel-,
erstmal nach dem Offensichtlichen zu suchen.
Was ist hier Ursache,was ist Auswirkung.
Also weshalb die -37 Grad.???


Gruß
Knuffel
knuffel ist offline   Antwort Mit Zitat antworten
Alt 03.01.2003, 07:26   #5
schnuffi85
inaktiv, keine gültige e-Mail
 
Registriert seit: 20.09.2002
Ort:
Fahrzeug:
Standard Ok, ich gestehe....

Ich habe einen zweiten Tread eröffnet. Das habe ich aber der Klarhei wegen getan, da es in dem anderen doch mehr um den nicht laufenden Motor ging. Das ist ja inzwischen behoben. Das Prob mit dem BC ist aber geblieben.

Wieder mal danke @Frank, ich werd`s mal testen. Achja, der Fühler ist ausgetauscht, daran sollte es eigentlich nicht liegen.

Gruss,
Stefan
schnuffi85 ist offline   Antwort Mit Zitat antworten
Alt 03.01.2003, 07:47   #6
FrankGo
Erfahrenes Mitglied
 
Benutzerbild von FrankGo
 
Registriert seit: 14.04.2002
Ort: Trier
Fahrzeug: E38 750i 10/95
Standard

Die Minus 37 Grad im BC werden durch das abklemmen normalerweise nicht verändert, aber das Batt abklemmen kann nicht schaden.

@schnuffi85:
Du kannst danach auch den von BMW für Deinen Motor vorgesehenen Verbrauch sehen.
Motor NICHT starten, Zündun an.
BC in Service-Modus und Dir den aktuellen Tankinhalt anzeigen lassen.
Nun den Durchschnittsverbrauch normal anzeigen lassen (er sollte bei 0.0 oder bei --- stehen).
Nun in den Service-Modus und den Langzeit-Duchschnittzsverbrauch anzeigen lassen.
Dieser sollte vorhanden sein. .. evtl. dazu kurz den Motor 2-3 Sekunden laufen lassen.
Nun kannst Du den von BMW für diesen Wagen "erdachten" Durchschnittsverbrauch erkennen, wenn mich nicht alles täuscht. Der Langzeit-Duchschnittsverbrauch des BC wird ja dazu genutzt, um die Reichweite zu ermitteln.
Wenn Du nach Batterie ab mal den Motor anwirfst und nur anfährst und danach sofort den Motor aus schalteste wäre Deine Rechnerische Reichweite durch den Imensen Spritverbrauch, der bisher gemessen wurde ja wohl nur 10 km.... also hat BMW einen "Motor-typischen" Reichweite-Speicher eingeführt.
Dieser paßt sich auf die Dauer an Deine Fahrweise an... aber nach Batterie ab ist der "leer".. also BMW-Standard-Wert...
FrankGo ist offline   Antwort Mit Zitat antworten
Alt 03.01.2003, 19:05   #7
schnuffi85
inaktiv, keine gültige e-Mail
 
Registriert seit: 20.09.2002
Ort:
Fahrzeug:
Standard

Danke Frank, wird mal getestet. Ist ja echt interessant, was da an "Spielereien" angeboten wird.

Also, ich habe heute mal die Batterie wie du es gesagt hattest für ca. drei Stunden abgeklemmt. Bin danach gefahren und der BC funktionierte halbwegs normal, ausser das ich auf Blinkerdruck keine Anzeige in das Cockpit bekam.

Nach ca. zwei Kilometern war dann allerdings wieder Feierabend: Gongschläge, Aussentemperatur krabbelte auf -37 Grad, Verbrauch auf 39,5 Liter/100, danach wieder nur noch Striche im Display. Schade, ich hatte mich schon gefreut.

Kann das sein, das der BC im Eimer ist ??? Sitzt das Steuergerät unter der Rücksitzbank (links) in diesem schwarzen gekapselten Kasten ????

Gruss,
Stefan
schnuffi85 ist offline   Antwort Mit Zitat antworten
Alt 03.01.2003, 19:21   #8
warp735
Mr. Diesel
 
Benutzerbild von warp735
 
Registriert seit: 22.12.2002
Ort: Südbaden
Fahrzeug: E65 760i, G30/1 530i+e
Standard

Der BC ist nicht mehr wie der BC. Da hängt groß nix mehr dran. Ich hatte das auch mal bei einem 88er 750iL. Außentemperatur auf -37 = Kabelbruch. verbrauch usw. ging auch nicht. Hab alles durchgecheckt. Zum Schluß habe ich dan den BC selbst getauscht, seitdem alles bestens.

MFG Benni
warp735 ist offline   Antwort Mit Zitat antworten
Alt 04.01.2003, 00:38   #9
FrankGo
Erfahrenes Mitglied
 
Benutzerbild von FrankGo
 
Registriert seit: 14.04.2002
Ort: Trier
Fahrzeug: E38 750i 10/95
Standard

Wie Warp735 schon schrieb.

Der BC hat keine ausgelagerten Teile.
Einzig der Temperaturfühler und der Taster am Lenkrad.
Ansonsten gibt es keine BC-Spezifischen Teile.

Es ist gut möglich, dass Deiner nun hinüber ist.
Es sieht so aus, als ob Masse fehlt.
Dies kann intern sein (dann wäre er wohl nicht zu retten) oder extern.
Aber an extern glaube ich nicht so recht.

Wenn Du die Möglichkeit hast, dann tausche mal den BC mit einem Kollegen.
Falls Du am Sonntag nach Ratingen kommst kannst Du gerne mal meinen für ne Stunde probieren.
Mein Radio ist so wie so nicht wieder 100% drin, da ich da noch an den Kabeln spielen muß.
Und das Radio mit ISO-Stecker und Kondensator da rein zu fummeln, dass alles so sitzt wie es soll dauert immer Stunden.
FrankGo ist offline   Antwort Mit Zitat antworten
Alt 04.01.2003, 08:37   #10
schnuffi85
inaktiv, keine gültige e-Mail
 
Registriert seit: 20.09.2002
Ort:
Fahrzeug:
Standard FrankGo

Super, danke für das Angebot. Leider kann ich erst wieder ab ca. Febraur nach Ratingen kommen, da ich die Sonntage z.Zt. für meine Fortbildungen benötige. Ich habe aber trotzdem die Chance, den BC hier vor Ort mal mit jemandem zu tauschen und werde das demnächst machen. Wie du ja in einem anderen Tread lesen konntest, hatte ich an einem Morgen einen elektronischen Gau in meinem Wagen, der mir lt. Werkstatt u.a. auch das Kraftstoffrelais zerschossen hat. Naja, den BC denn wohl eben auch.

Gruss,
Stefan
schnuffi85 ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Diebstahlschutz durch Bordcomputer ???!!! McQueen BMW 7er, Modell E32 9 07.12.2005 08:38
E32 Abs LEUCHTET + SITZHEITUNG keine Funktion Hock BMW 7er, Modell E32 1 18.11.2003 13:25
BC Geheimfunktionen RoadRunner BMW 7er, Modell E32 0 26.07.2002 16:36
Wer kann Bordcomputer prüfen bzw. reparieren ? BMUELLER BMW 7er, Modell E32 2 03.07.2002 12:21


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 00:37 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group