Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 17.06.2006, 15:47   #1
epibest
Neues Mitglied
 
Registriert seit: 17.06.2006
Ort: Cham
Fahrzeug: 730iA (3/90), Getriebe 4HP-22/EH, Motor M30 B30
Standard Öldruckwarnung und LKM Lichtkontrollmodul

Hallo, möglicherweise kann mir hier jemand mit einem Tip weiterhelfen?
E32, R6: Vor etwa drei Jahren wurde das LKM gegen ein farbrikneues ausgewechselt, da Lötstelle defekt und Abblendlicht aufgrund Wackelkontakt mal funktionierte mal nicht! Danach! erschienen die hier im Forum bereits beschriebenen Fehlermeldungen bei Feuchtigkeit und vor allem kälteren Temperaturen `kein Abblendlicht, Rücklicht, Nebellampe` usw. der Reihe nach immer wieder, bis scheinbar die Temperatur im Motorraum durch Fahrbetrieb anstieg.
Zu dieser genannten Fehlermeldung kam eine neue hinzu. Fehlender Öldruck immer nur bei betriebswarmem Motor vor allem wenn der Rückwärtsgang (Automat) eingelegt wird, oder wenn das Fahrzeug nach z.B. Autobahnfahrten meist bei höheren Aussentemperaturen (aber nicht ausschliesslich) an der Ampel oder im Stau steht. Manchmal erscheint die Fehlermeldung, manchmal aber trotz sehr hoher Aussentemperaturen nicht. Im Sommer wesentlich öfter als sonst. Nach dem dritten Sommer (ca. 25 TSD Km/Jahr) mit Null-Ölverbrauch, keinerlei Temperaturproblemen und problemlosem Ansprechen sowie Rundlauf stellt sich mir die Frage, ob evtl. ein falsches LKM eingebaut wurde und dieses nochmals ersetzt werden muss. Sitz Ölpumpe wurde angeblich überprüft, Ölschalter wurde ausgetauscht, danach Erstverschlechterung dann wieder alter Zustand. Kommentar des Servicetechnikers: Am Besten als Taxi nach Kairo und den Gebrachtwagenmakt auf dem Hof ansehen!
epibest ist offline   Antwort Mit Zitat antworten
Alt 17.06.2006, 15:57   #2
Rottaler2
† August 2007
 
Benutzerbild von Rottaler2
 
Registriert seit: 09.02.2003
Ort: Eggenfelden
Fahrzeug: 750iL Bj 04.91 +T+SH
Standard

Hallo epibest
Zuerst lese das mal durch, alles was zutun ist, steht als Link dabei: Interner Link) http://www.7-forum.com/forum/showthr...light=antworte
Was du vorbringst, hat mit dem LKM nichts zutun, dafür ist das CCM zuständig.
Sehr oft ligt es an einer schwachen Batterie oder schlechten Kontakt bei den Birnen-Fassungen oder Steckern. Zieh mal das CCM (gleich neben LKM) ein paarmal aus und ein, gerade bei deinen beschriebener feuchten Witterung. Hast du Leuchtweiten-Regelung drin?? diese mal abstecken.

Gruß Reinhard
__________________
Interner Link) www.SuedOst.7-forum.com
jeden 2. Sonntag im Monat ab 12:00 Stammtisch in Eggenfelden
Rottaler2 ist offline   Antwort Mit Zitat antworten
Alt 18.06.2006, 21:46   #3
epibest
Neues Mitglied
 
Registriert seit: 17.06.2006
Ort: Cham
Fahrzeug: 730iA (3/90), Getriebe 4HP-22/EH, Motor M30 B30
Daumen nach oben Problem mit Fehlermeldungen Beleuchtung und Öldruck

Hallo Rottaler2, besten Dank für Deine Tipps. Ich werde das erstmal prüfen und mich dann wieder melden.

Gruss
epibest ist offline   Antwort Mit Zitat antworten
Alt 19.06.2006, 00:40   #4
DVD-Rookie
V8 Connaisseur
Premium Mitglied
 
Benutzerbild von DVD-Rookie
 
Registriert seit: 25.03.2003
Ort: Worms
Fahrzeug: E32-730i -V8 M60 05-92
Standard

@ epibest

Was mich stutzig macht, ist die Öldruckwarnung. Das kann natürlich ein falscher Alarm sein (zumal Du den Öldruckschalter offenbar hast tauschen lassen), aber dem sollte man mal nachgehen.

Wichtig: Wenn die Öldruckmeldung kommt, leuchtet dann auch die rote Öldruckwarnlampe auf? Wenn ja, Motor sofort abstellen und Ursache suchen.

(Ähem, leuchtet die auch mit eingeschalteter Zündung vor dem Starten schön brav auf wie sie soll?)

Leuchtet die Warnlampe nicht auf, wenn Du die Meldung bekommst, dann ist es wahrscheinlich ein Fehler der Elektronik. Der Sensor für die Meldung in Klarschrift und die Warnlampe ist nämlich der gleiche.


Trotzdem würde ich vorsichtshalber den Öldruck bei einer Werkstatt mal messen lassen (dazu wird ein Manometer anstelle des Ölruckschlters eingesetzt).


Gruß


Harry
DVD-Rookie ist offline   Antwort Mit Zitat antworten
Alt 19.06.2006, 11:31   #5
Artur
Mitglied
 
Registriert seit: 24.06.2004
Ort: Kuala Lumpur
Fahrzeug: 850CiA
Standard

Zitat:
Zitat von epibest
...
Fehlender Öldruck immer nur bei betriebswarmem Motor vor allem wenn der Rückwärtsgang (Automat) eingelegt wird, ...
bei dem R6 fallen zwar die Ölpumpen nicht ab , aber den Ventideckel runter und die Ölleitung oben Überprüfen die Hohlschrauben lösen sich gerne und dann brauchst du neue Nockenwelle.

Oder ist die meldung vom AutomaticGetriebe - hast du da genug Suppe (Öl) drauf?


Aber es könnte das alles auch einfach nur vom BordComputer sein


Gruss
Artur
Artur ist offline   Antwort Mit Zitat antworten
Alt 19.06.2006, 19:28   #6
epibest
Neues Mitglied
 
Registriert seit: 17.06.2006
Ort: Cham
Fahrzeug: 730iA (3/90), Getriebe 4HP-22/EH, Motor M30 B30
Standard Problem mit Fehlermeldungen Beleuchtung und Öldruck

Hallo Rottaler2. Danke für Deine Vorschläge. Das Fahrzeug ist ein 90iger iA mit Behr-Klimaautomat und Getriebeautomat. Typenschein 1B5036. 2. Motor mit einer Laufleistung von etwa 200 TSD.
Ich habe das CCM-Modul mehrmals ein- und ausgesteckt. Die Fehlermeldungen bezügl. Licht treten bei den momentanen Termperaturen jedoch garnicht auf. Dafür steht des öfteren `fehlender Öldruck` auf dem Display inkl. Gong (suche noch den Stecker zum abziehen :-)! Wenn diese Fehlermeldung erscheint, flackert das Ölkännchen. Das Ölkännchen leuchtet im Stand bei eingeschalteter Zündung und flackert im Stand bei laufendem Motor (hohe Aussentemperaturen inkl. Gong & Öldruckmeldung) oder sehr langsamer Fahrt (sehr hohe Aussentemperaturen inkl. Gong & Öldruckmeldung) manchmal auch bei etwas geringeren Temperaturen auch ohne die Meldung `Fehlender Öldruck`, dies alles zu 95% wenn der Rückwärtsgang des Automats gewählt wird und nur manchmal im Vorwärtsgang und zwar vor allem dann, wenn die Aussentemperaturen ca. 30 Grad C erreicht haben. Ab weniger als 20 Grad flackert es sehr selten, bei etwa gleichen Bedingungen mal ja mal nein. Es kommt aber auch ausnahmsweise vor, dass sich bei hohen Aussentemperaturen garnichts ereignet.
Zur Zeit klappern die Ventile wieder besonders hörbar, das tun sie aber jedes Jahr bei höheren Temperaturen und es normalisiert sich wieder wenn das Fahrzeug ein Zeit lang steht. Im Innenraum hört man noch nichts davon. Fahre hin und wieder kurze Etappen mit Vollgas auf dt. Autobahnen. Da habe ich nachher überhaupt keine Fehlermeldungen. Das Fahrzeug war im Hafen mit dem Heck oft im (Süss-)Wasser zum rein und rausziehen eines Trailers!
Da dies nun schon über einen Zeitraum von drei Jahren so geht (ohne jeglichen Ölverbrauch zwischen den Wechselintervallen!!), sehe ich im Moment nur zwei Varianten: 1. Die Meldung ist korrekt. Dann wäre der Motor äusserst robust. 2. Die Meldung ist falsch. Dann stellt sich die Frage woher diese kommt. Vom Getriebeautomaten? Der Wandler erzeugt aufgrund der hohen Laufleistung schon ein wenig Vibrationen, sodass ich im Stand meistens in den Leerlauf gehe. Vom CCM oder vom Steuergerät (Fehlermeldungen auslesen?)
Die Vorschläge von DVD-Rookie und Arthur nehme ich dankend gerne auf, da das Fahrzeug zum fälligen Getriebeölwechsel ohnehin zur Markenvertetung muss und man dies gleichzeitig prüfen kann. Wahrscheinlich werde ich dann wieder auf den Hof mit den Gebrauchten geschickt!

Viele Grüsse

Eric

Geändert von epibest (19.06.2006 um 20:00 Uhr).
epibest ist offline   Antwort Mit Zitat antworten
Alt 19.06.2006, 20:41   #7
Rottaler2
† August 2007
 
Benutzerbild von Rottaler2
 
Registriert seit: 09.02.2003
Ort: Eggenfelden
Fahrzeug: 750iL Bj 04.91 +T+SH
Standard

Hallo Eric
Du sollst in dein Profil das Fz. eingeben, hinter "Fahrzeug:" unter deinem Namen. Bei dir ist wohl die Ölversorgung über den Ventilen locker!!!!! wenn das nicht gleich gemacht wird, brauchst einen neuen Kopf. Nicht du, sondern dein Motor! Vielleicht du auch, weil du noch nicht geschnallt hast, dass du weder Typ noch Bj. angegeben hast.

Gruß Reinhard
Rottaler2 ist offline   Antwort Mit Zitat antworten
Alt 20.06.2006, 00:55   #8
DVD-Rookie
V8 Connaisseur
Premium Mitglied
 
Benutzerbild von DVD-Rookie
 
Registriert seit: 25.03.2003
Ort: Worms
Fahrzeug: E32-730i -V8 M60 05-92
Standard

Hi Eric,

wenn das Ölkännchen flackert (und da Du ja den Öldruckschalter gerade erneuert hast) habe ich große Bedenken wegen der Ölversorgung des Motors!

Das Lämpchen verlischt nämlich eigentlich schon bei zu geringem Öldruck, damit es bloß keinen falschen Alarm unter allen möglichen Bedingungen auslöst. Umso mehr ein Grund sich große Sorgen zu machen!

Problem muß so schnell wie möglich beseitigt werden, Motor möglichst nicht mehr laufen lassen. Mögliche bekannte Fehlerquellen: Beim R6 die leidige Ölleitung unter der Zylinderkopfhaube oder/und ein defektes Ventil im Ölfiltergehäuse. Kann natürlich auch etwas anderes vom Ölkreislauf sein.

1. Öldruck bei betriebswarmer Maschine im Standgas und bei erhöhter Drehzahl messen lassen (Normalwerte für Deinem Motor sollten im TIS stehen)

Öldruck OK --> Öldruckschalter oder Kabel schadhaft
Öldruck zu niedrig --> Ursache suchen und abstellen.

Die Sache mit dem Rückwärtsgang ist auch erklärbar: Der Öldruck ist im Leerlauf bei Dir wohl eh schon sehr knapp an der Schaltgrenze des Öldruckschalters, bei Deinem Getriebe ist die Belastung des Motors (Folge: eine Abbremsung der Kurbelwelle --> niederere Drehzahl --> geringerer Öldruck) offenbar im Vorwärtsgang geringer als im Rückwärtsgang, deswegen reduziert sich die Drehzahl beim Einlegen des Rückwärtsganges etwas mehr, was zum Überschreiten der Auslöseschwelle führt.

Das mit den 30 Grad ist auch nachvollziehbar, denn Außentemperaturen gehen voll in die Öltemperaturen, soll heißen bei 30 Grad ist das Öl 10 Grad heißer als bei 20 Grad Außentemperatur. Damit ist es auch dünnflüssiger.

Dünnflüssigeres Öl gibt geringeren Öldruck. Alles klar?

Las mich raten: Bei kalter Maschine leuchtet das Ölkännchen sicher nie auf - richtig?


Gruß


Harry
DVD-Rookie ist offline   Antwort Mit Zitat antworten
Alt 20.06.2006, 12:54   #9
Artur
Mitglied
 
Registriert seit: 24.06.2004
Ort: Kuala Lumpur
Fahrzeug: 850CiA
Standard

mit 200tKm kann die Ölpumpe am Ende sein - muss aber nicht

Du hast das Prob erst seit dem Ölwechsel - Richtig?

Der R6 ist nur mit 15w40 so richtig glücklich (dein Aktuelles Öl wird ein 0/5 w_mist sein? und dafür sind die R6 nicht gebaut, damals gabs das Zeugs einfach nicht) - alles andere ist erstmal rausgeschmissenes Geld , und wenn du schon beim Geld ausgeben bist - such neuen Motor , wenn du das nicht Soforf abstellst.

Beim GetriebeÖlWechsel drauf achten das auch der Filter (WICHTIG!) mit getauscht wird , auch wenn dei Profi was Anderes erzehlen sollte.

Gruss
Artur
Artur ist offline   Antwort Mit Zitat antworten
Alt 20.06.2006, 13:06   #10
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

hat Peter Meissner gerade im Angebot

Geändert von Erich (09.10.2009 um 14:54 Uhr).
Erich ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 00:38 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group