Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 20.07.2011, 22:36   #1
DJNellini
Mitglied
 
Benutzerbild von DJNellini
 
Registriert seit: 03.08.2010
Ort: Reutte in Tirol
Fahrzeug: E38-740i 01.96
Standard Navi Bildschirm reagiert nicht mehr...

Hallo Leute
Habe Probleme mit der Elektrik...wenn ich mit meinem 7er fahre werden nach einer Weile beim Navibildschirm die Funktionen (Bordcomputer-Standlüftung-und Einstellungen) dunkler und ich kann sie nicht mehr auswählen (anklicken) dann dauert es einige Minuten dann geht der Bildschirm ganz aus, schaltet sich nach ein paar Minuten wieder ein aber es geht nichts mehr (der Blinker geht auch nicht für eine Weile) und die Nebellichter vorne gehen auch aus aber dann wieder an. Wenn ich den Wagen aus mache geht er nicht mehr an.
Es kommt dann auf dem Bildschirm Code eingeben für die Wegfahrsperre.
Ich gebe den Code ein aber er wird nicht angenommen. Dann klemme ich die Batterie ab und wieder an dann kann ich den Code wieder eingeben und der Wagen springt wieder an.

Ich war schon bei BMW in Füssen die meinten, der Wagen gehört mal durchgemessen aber das dauert einige Stunden...hmm

Vieleicht hatte schon mal jemand dieses Problem...
Angehängte Grafiken
Dateityp: jpg NAVI.jpg (80,9 KB, 48x aufgerufen)

Geändert von DJNellini (24.07.2011 um 15:31 Uhr).
DJNellini ist offline   Antwort Mit Zitat antworten
Alt 21.07.2011, 03:18   #2
rubin
Erfahrenes Mitglied
 
Benutzerbild von rubin
 
Registriert seit: 18.03.2010
Ort: Neustadt Aisch
Fahrzeug: JEEP GC4 WK2 CDR
Standard

schon mal die cd aus dem navi raus genommen und ein batt-reset gemacht?
__________________
rubin ist offline   Antwort Mit Zitat antworten
Alt 21.07.2011, 14:28   #3
DJNellini
Mitglied
 
Benutzerbild von DJNellini
 
Registriert seit: 03.08.2010
Ort: Reutte in Tirol
Fahrzeug: E38-740i 01.96
Standard

Nein wie funktioniert das genau...? Hab das noch nie gemacht...
DJNellini ist offline   Antwort Mit Zitat antworten
Alt 21.07.2011, 16:24   #4
rubin
Erfahrenes Mitglied
 
Benutzerbild von rubin
 
Registriert seit: 18.03.2010
Ort: Neustadt Aisch
Fahrzeug: JEEP GC4 WK2 CDR
Standard

Hier gibt es sogar einen Interner Link) RESET-Fred.
rubin ist offline   Antwort Mit Zitat antworten
Alt 21.07.2011, 18:39   #5
DJNellini
Mitglied
 
Benutzerbild von DJNellini
 
Registriert seit: 03.08.2010
Ort: Reutte in Tirol
Fahrzeug: E38-740i 01.96
Top!

Hey danke Mann werds probieren...
DJNellini ist offline   Antwort Mit Zitat antworten
Alt 21.07.2011, 21:08   #6
DJNellini
Mitglied
 
Benutzerbild von DJNellini
 
Registriert seit: 03.08.2010
Ort: Reutte in Tirol
Fahrzeug: E38-740i 01.96
Standard

Habe ein Fahrzeug - Reset gemacht aber das Problem besteht immer noch...
Kann es sein das das Navi falsch Kalibriert ist...?
Wenn ich im stand gas gebe passiert nichts nur wenn ich fahre...
Angehängte Grafiken
Dateityp: jpg NAVI Bild 2.jpg (74,0 KB, 36x aufgerufen)

Geändert von DJNellini (21.07.2011 um 21:23 Uhr).
DJNellini ist offline   Antwort Mit Zitat antworten
Alt 22.07.2011, 21:12   #7
DJNellini
Mitglied
 
Benutzerbild von DJNellini
 
Registriert seit: 03.08.2010
Ort: Reutte in Tirol
Fahrzeug: E38-740i 01.96
Standard

Hallo grunzl71
DJNellini ist offline   Antwort Mit Zitat antworten
Alt 23.07.2011, 21:11   #8
Lapachon
BMW Power
 
Benutzerbild von Lapachon
 
Registriert seit: 17.01.2005
Ort:
Fahrzeug: BMW-750IL xDrive (02.11)
Standard

Hallo!


Welche Softwareversion hast du drauf und welcher MK? Hatte das Problem bei div. E38 war meistens ein Problem am Rechner bzw. CD/DVD. Wenn diese nicht mehr richtig lesbar ist kann es sein das er ewig Versucht darauf zu zugreifen wodurch sich der Rechner aufhängt.

Du kannst Versuchen eine ältere Software-Version zu Installieren -> testen -> neue Version installiere -> testen.

Bzw. kannst du auch Versuchen den Rechner mittels passender Software anzusteuern.


Gruß
Walter
__________________
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://www.enodes.at
Lapachon ist offline   Antwort Mit Zitat antworten
Alt 23.07.2011, 21:50   #9
DJNellini
Mitglied
 
Benutzerbild von DJNellini
 
Registriert seit: 03.08.2010
Ort: Reutte in Tirol
Fahrzeug: E38-740i 01.96
Standard

Es ist ein MK3
Wie kann ich da nachsehn welch Version ich drauf habe...?
Also wenn ich auf Einstellungen gehe steht oben rechts SW 3-1 / 63
Hab mir heute eine CD Digitale Straßenkarte Mitteleuropa 2011 geholt.

Habe heute auch den Zündanlassschalter ausgebaut gereinigt und mit Kontacktspray eingesprüht---hat aber leider nichts gebracht, habe das Problem immer noch...

Geändert von DJNellini (24.07.2011 um 00:04 Uhr).
DJNellini ist offline   Antwort Mit Zitat antworten
Alt 28.07.2011, 20:02   #10
DJNellini
Mitglied
 
Benutzerbild von DJNellini
 
Registriert seit: 03.08.2010
Ort: Reutte in Tirol
Fahrzeug: E38-740i 01.96
Standard

Ich denke mal nicht das es an der Software liegt...
DJNellini ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Getriebe: Getriebe reagiert nicht mehr. Bayazzo BMW 7er, Modell E32 10 01.03.2011 13:31
HiFi/Navigation: Audio reagiert nicht mehr Termy BMW 7er, Modell E38 16 01.07.2010 08:52
Navi Bildschirm geht nicht mehr Ammersee BMW 7er, Modell E38 1 20.09.2009 22:31
Getriebe reagiert nicht mehr. sevenmenia BMW 7er, Modell E32 10 01.09.2009 00:59
ZV reagiert nicht mehr. Walter64 BMW 7er, Modell E32 14 21.12.2006 17:03


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 08:27 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group