Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32 > E32: Tipps & Tricks



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 25.09.2007, 16:14  
 
Benutzerbild von Schorsch
Schorsch
BastardOperatorFromHell
Registriert seit: 21.08.2006

Druckbare Version zeigen Jemanden per E-Mail auf dieses Thema hinweisen
Schorsch Schorsch ist offline 25.09.2007, 16:14
Bewertung: (1 votes - 5,00 average)

Servus!

Ich habe mir jetzt mal die Mühe gemacht, eine Lösung für das Stellmotorenpoblem zu finden.

DAS BETRIFFT JETZT JEDEN,DEM SEIN CHECK-CONTROL ANDAUERND ERZÄHLT,DASS DAS ABBLENDLICHT,KENNZEICHENLICHT,BREMSLICHT ETC DEFEKT IST!!!!!!!!

Die Ursache sind die Stellmotoren der Leuchtweitenregulierung (LWR)

Die Lösung ist folgende:





Der Motor produziert eine Induktive Hochfrequenzspannung, die er über die Steuerleitung ins Bordnetz speisst und dadurch Fehler erzeugt.

Die Lösung ist recht simpel und vor allem BILLIG!!!!
Alles was man braucht ist ein 220nF Keramikkondensator. Mehr nicht!

Dieser muss wie folgt angeschlossen werden:



Also einfach den Keramikkondensator wie auf dem Bild zw. Steuerleitung und Masse schalten. Der Keramikkondensator fängt dann die HF-Spannung ab.


Wie man das realisiert bleibt jedem selbst überlassen.

Man kann z.B. einfach zwei Leitungsabnehmer auf die Leitungen drücken und daran dann einfach den Keramikkondensator anschliessen.

So denn... Ich hoffe, dass hilft.


Bei Fragen: U2U


Danke & Gruß,
Thorsten

Angehängte Grafiken
Dateityp: jpg Stecker_LWR.JPG (45,9 KB, 49x aufgerufen)
Dateityp: jpg Stecker_LWR_Kondensator.JPG (46,3 KB, 56x aufgerufen)

Hits: 66836
Mit Zitat antworten
Alt 03.01.2008, 23:14   #11
SALZPUCKEL
Ex M60-powerd by LPG
 
Benutzerbild von SALZPUCKEL
 
Registriert seit: 24.01.2005
Ort: Marl
Fahrzeug: MB W166-V8, AMG Line
Standard

Zitat:
Zitat von schnuggel Beitrag anzeigen
Hallo Schorsch

es gibt noch eine andere Möglichkeit. Man kann mit einem Dremel die Motoren sehr schön aufmachen. Darin befindet sich eine kleine Platine. Auf dieser Platine befindet sich ein SMD Elko welcher defekt ist. Wenn man den Elko tauscht ist wieder Ruhe. Nach der Rep. habe ich das Gehäuse wieder mit 2 Komponenten Harz verklebt. Hat bestens funktioniert und ist wie Original. Allerdings ist es auch bisschen mehr Arbeit als deine Lösung.
Prima, und wo sind die Biildeeer

Welchen Kleber hast zum Verkleben genommen? Ich habe noch nichts gefunden, was auf Dauer hält?

Gruß Wolfgang
__________________
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Einbau- und Reparaturhilfen mit Bildern - www.e32-schrauber.de
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Werkzeug Tonnenlagerwechsel zum Ausleihen
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Thermostatgehäuse für M60
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Reparatur von Heizventilen
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Reparatur von Heizschwertern
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Reparatur von Lichtmaschinen
BOA - Resetter u. a. zum Löschen der Airbaglampe
PD 27-04-93
Ich habe zwei Schiffe; eins schwimmt, das andere nicht
Hemi - 8 Zylinder, aber 16 Zündkerzen
Das Leben geht weiter.
SALZPUCKEL ist offline   Antwort Mit Zitat antworten
Alt 04.01.2008, 09:09   #12
schnuggel
Mitglied
 
Benutzerbild von schnuggel
 
Registriert seit: 04.01.2005
Ort: Weitersburg
Fahrzeug: E34 540iA EZ 01.93 E39 540iT 04.98
Standard

Habe im Moment keine Bilder. Habe die Motoren vor über drei Jahren rep. und jetzt ist der Karren Totalschaden. Muß bei meinem neuen aber auch wieder die Motoren rep. bzw. die Elko´s tauschen. Werde ich aber erst mit anfangen wenn es wieder bisschen wärmer wird. Zum verschließen solcher Sachen nehme ich immer Karosserieharz. Das Zeug wo der Lackierer mit rum macht. Hält bestens und man kann bei Bedarf wieder mit dem Dremel dran. Das zeug klebt und härtet vollständig aus. Was besseres habe ich bislang noch nicht gefunden und dicht ist der kram auch. Außerdem nach 20min. hart

Gruß Karsten
schnuggel ist offline   Antwort Mit Zitat antworten
Alt 03.02.2008, 17:46   #13
BayernRider
im Gedenken an Carsten †
 
Benutzerbild von BayernRider
 
Registriert seit: 08.10.2002
Ort: Oldenburg
Fahrzeug: MK7
Standard

Bei mir kommen die Fehlermeldungen nur, wenn ich das Licht einschalte. Sind das dann auch die LWR-Motoren, oder ist das eine andere Ursache? LKM habe ich schon getauscht.

Würde gerne testweise mal die LWR-Stecker abziehen. Kann mir jemand sagen, wo die sind?
BayernRider ist offline   Antwort Mit Zitat antworten
Alt 03.02.2008, 17:50   #14
Schorsch
BastardOperatorFromHell
 
Benutzerbild von Schorsch
 
Registriert seit: 21.08.2006
Ort: Nähe KA (Großherzogtum Baden)
Fahrzeug: E32 730iA K V8(M60B40) Prod. Tag 16-10-1992 und MB S212 350CDI 4-Matic
Standard

Zitat:
Zitat von BayernRider Beitrag anzeigen
Bei mir kommen die Fehlermeldungen nur, wenn ich das Licht einschalte. Sind das dann auch die LWR-Motoren, oder ist das eine andere Ursache? LKM habe ich schon getauscht.

Würde gerne testweise mal die LWR-Stecker abziehen. Kann mir jemand sagen, wo die sind?
die stecker sind an den LWR motoren am scheinwerfer.
das die meldungen nur kommen, wenns licht brennt, ist klar. wenn das licht aus ist, werden die motoren nicht mit spannung versorgt, ergo auch keine fehler.

gruß
__________________
Schorsch - sorgt für Bluthochdruck

Schorsch ist offline   Antwort Mit Zitat antworten
Alt 03.02.2008, 22:07   #15
M3-Cabrio
Blondinenbändiger
 
Benutzerbild von M3-Cabrio
 
Registriert seit: 18.05.2005
Ort: Ingolstadt
Fahrzeug: E32 740i (12/92 +T+"Voll!") ;-), E32 740i +T (05/93), E46 Cabrio M330i FL, E30 325i Cabrio vFL
Standard

Zitat:
Zitat von BayernRider Beitrag anzeigen

Würde gerne testweise mal die LWR-Stecker abziehen.
Hi,
bei meinem sitzen/sassen die Stecker übrigens bombenfest. wundere dich also nicht...

Gruss
__________________
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://www.youtube.com/watch?v=_kBvjTl6JrA
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) www.tanzpalast-octagon.de
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) https://www.facebook.com/profile.php...0002347435474&
MY NEIGHBORS 2010 TOYOTA IS BROKEN DOWN. MY FRIENDS 2002 S500 BENZ DRIVES LIKE A BOAT. MY BIMMER FLY'S LIKE A JET. (Zitat von SOCIALGENIUS)
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) https://www.youtube.com/watch?featur...&v=QzZ-dYmh6gs
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://www.sueddeutsche.de/wirtschaf...reise-1.813157
M3-Cabrio ist offline   Antwort Mit Zitat antworten
Alt 04.02.2008, 11:48   #16
M3-Cabrio
Blondinenbändiger
 
Benutzerbild von M3-Cabrio
 
Registriert seit: 18.05.2005
Ort: Ingolstadt
Fahrzeug: E32 740i (12/92 +T+"Voll!") ;-), E32 740i +T (05/93), E46 Cabrio M330i FL, E30 325i Cabrio vFL
Standard

Zitat:
Zitat von Schorsch Beitrag anzeigen
Seit doch bitte so gut und schreibt rein, wenns bei Euch funktioniert hat.

Danke


Gruß
Hallo,

ja danke, es klappt, obwohl ich, da der TÜV grad drängelt, nur einfach so die Kelko-beinchen mit in die strammsitzenden Steckverbindungen vom
kabelbaum zum stellmotor gesteckt habe.

gruss
M3-Cabrio ist offline   Antwort Mit Zitat antworten
Alt 04.02.2008, 20:56   #17
BayernRider
im Gedenken an Carsten †
 
Benutzerbild von BayernRider
 
Registriert seit: 08.10.2002
Ort: Oldenburg
Fahrzeug: MK7
Standard

Zitat:
Zitat von M3-Cabrio Beitrag anzeigen
Hi,
bei meinem sitzen/sassen die Stecker übrigens bombenfest. wundere dich also nicht...
bei mir auch - und sie tun es immer noch werde einfach mal den "Wunderkasten" von Schorsch auf Verdacht bestellen
BayernRider ist offline   Antwort Mit Zitat antworten
Alt 04.02.2008, 21:05   #18
peterpaul
Erfahrenes Mitglied
Premium Mitglied
 
Benutzerbild von peterpaul
 
Registriert seit: 18.08.2005
Ort: Aachen
Fahrzeug: 728i (E38) (02/96) BRC by Sonja S. (& Erich M.); 740iA (E38) (05/98) M62, BRC by Erich M.; 745iA (E65) (10/02) N62, Stargas
Standard

Zitat:
Zitat von schnuggel Beitrag anzeigen
Habe im Moment keine Bilder. Habe die Motoren vor über drei Jahren rep. und jetzt ist der Karren Totalschaden. Muß bei meinem neuen aber auch wieder die Motoren rep. bzw. die Elko´s tauschen. Werde ich aber erst mit anfangen wenn es wieder bisschen wärmer wird. Zum verschließen solcher Sachen nehme ich immer Karosserieharz. Das Zeug wo der Lackierer mit rum macht. Hält bestens und man kann bei Bedarf wieder mit dem Dremel dran. Das zeug klebt und härtet vollständig aus. Was besseres habe ich bislang noch nicht gefunden und dicht ist der kram auch. Außerdem nach 20min. hart

Gruß Karsten
Hallo Schnuggel!

Und wie heißt das Zeugs - und wo bekommt man es?

mfg
peter
peterpaul ist offline   Antwort Mit Zitat antworten
Alt 04.02.2008, 21:06   #19
peterpaul
Erfahrenes Mitglied
Premium Mitglied
 
Benutzerbild von peterpaul
 
Registriert seit: 18.08.2005
Ort: Aachen
Fahrzeug: 728i (E38) (02/96) BRC by Sonja S. (& Erich M.); 740iA (E38) (05/98) M62, BRC by Erich M.; 745iA (E65) (10/02) N62, Stargas
Standard

Zitat:
Zitat von M3-Cabrio Beitrag anzeigen
Hallo,

ja danke, es klappt, obwohl ich, da der TÜV grad drängelt, nur einfach so die Kelko-beinchen mit in die strammsitzenden Steckverbindungen vom
kabelbaum zum stellmotor gesteckt habe.

gruss
Hi!

= Elko?
Welche Kapazität?

mfg
peter
peterpaul ist offline   Antwort Mit Zitat antworten
Alt 05.02.2008, 00:10   #20
M3-Cabrio
Blondinenbändiger
 
Benutzerbild von M3-Cabrio
 
Registriert seit: 18.05.2005
Ort: Ingolstadt
Fahrzeug: E32 740i (12/92 +T+"Voll!") ;-), E32 740i +T (05/93), E46 Cabrio M330i FL, E30 325i Cabrio vFL
Standard

Zitat:
Zitat von peterpaul Beitrag anzeigen
Hi!

= Elko?
Welche Kapazität?

mfg
peter
hallo,

so wie der schorsch uns hier ja schon "vorschreibt" sind es keramikondensatoren, meine sind auf jeder seite je 500 nf; die gibts z.b. bei conrad-elektronics, aaber dies hier sind keine elkos.

gruss
M3-Cabrio ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Sporadischer Tonausfall die Lösung ? daymcfly BMW 7er, Modell E38 63 11.11.2011 10:11
Die unsinnigsten Windows-Fehlermeldungen Bull Hearly Computer, Elektronik und Co 6 25.07.2007 04:23
Elektrik: Pixelfehler? die ultimative Lösung!!! blauerakete BMW 7er, Modell E38 20 08.01.2005 11:08
Höchstverbrauch, DIE LÖSUNG!!! Maschi BMW 7er, Modell E23 19 08.07.2003 18:26


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 10:01 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group