Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

Modell E65/E66
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E65/E66



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 01.12.2019, 16:48   #41
Jazze
Erfahrenes Mitglied
 
Registriert seit: 02.12.2010
Ort:
Fahrzeug: e38-730i (05.95)/e65-745i (12.01)
Standard

na dann .... ich zitiere ...

Zitat:
Während der Aktivierung der Sekundärluftpumpe wird im Motor-Steuergerät die Lambdasondenspannung überwacht. Die Lambdasondenspannung liegt bei einwandfrei funktionierendem Sekundärluftsystem überwiegend im mageren Bereich.

In regelmäßigen Abständen (alle 20ms) wird nun die Lambdasondenspannung steuergeräteintern registriert. Mit jeder Messung, bei der die Lambdasondenspannung im magerem Bereich registriert wird , wird ein interner Zähler hochgesetzt. Überschreitet dieser Zähler einen definierten Schwellwert so wird das System als voll funktionsfähig erkannt. Wird dieser Schwellwert nicht erreicht, so erkennt das Motorsteuergerät auf Fehler im Sekundärluftsystem. Es erfolgt ein Eintrag im Fehlerspeicher.
Jazze ist offline   Antwort Mit Zitat antworten
Alt 01.12.2019, 17:51   #42
flo745
Mitglied
 
Registriert seit: 16.04.2015
Ort: Ortenaukreis
Fahrzeug: e65 745i 2004
Standard

Das soll dann heißen, dass das Problem mit der Sek.Pumpe meine Zündaussetzer verursacht?
flo745 ist offline   Antwort Mit Zitat antworten
Alt 07.12.2019, 20:23   #43
flo745
Mitglied
 
Registriert seit: 16.04.2015
Ort: Ortenaukreis
Fahrzeug: e65 745i 2004
Standard

Ich bins mal wieder

Hab mich heute nochmal um meine Sek.Pumpe gekümmert...
Die Sek. Pumpe wurde mit einer externen Stromquelle versorgt und den Motor warm laufen lassen und siehe da... keine Fehler bzw. Zündaussetzer...

Mein Problem besteht immer noch, dass ich nicht weis wieso unten am Stecker kein Strom ankommt... (alle Sicherung gecheckt, Relais ausgebaut und per "Batterie Methode" geprüft ob es schaltet... Alles wunderbar, IVM getauscht).

Bin mit meinen Ideen leider am Ende und mit den Schaltplänen blick ich auch nicht richtig durch...

(zur Info: alte Pumpe hatte ein festsitzendes Lager... hatte sie heute aufgeflext)

Hat jemand noch eine Ahnung was ich machen könnte?

Grüße und danke

Flo
flo745 ist offline   Antwort Mit Zitat antworten
Alt 07.12.2019, 20:34   #44
Jazze
Erfahrenes Mitglied
 
Registriert seit: 02.12.2010
Ort:
Fahrzeug: e38-730i (05.95)/e65-745i (12.01)
Standard

Da wo das Relais sitzt muss am Sockel an Pin 8 und Pin 2 jeweils 12 Volt anliegen. Gemessen gegen Pin 5. Pin 2 geht auf die 50A Sicherung und Pin 8 geht ans IVM. Wenn ja, ist wohl der Fehler in der DME zu suchen.

Also frei nach Schaltplan und ohne Gewähr.

Edit: oder irgendwo Kabelbruch.
Jazze ist offline   Antwort Mit Zitat antworten
Alt 07.12.2019, 23:43   #45
Pimboli1966
Erfahrenes Mitglied
 
Benutzerbild von Pimboli1966
 
Registriert seit: 28.04.2018
Ort: Fehmarn
Fahrzeug: e65 745i Bj 2003 DM58549
Standard

IVM und DME
Pimboli1966 ist offline   Antwort Mit Zitat antworten
Alt 08.12.2019, 08:07   #46
Ich e32
Erfahrenes Mitglied
 
Benutzerbild von Ich e32
 
Registriert seit: 13.05.2011
Ort: Brokstedt
Fahrzeug: 120d
Standard

IntegrierteVersorgungsModul

DigitaleMotorElektronik
Ich e32 ist offline   Antwort Mit Zitat antworten
Alt 08.12.2019, 10:47   #47
flo745
Mitglied
 
Registriert seit: 16.04.2015
Ort: Ortenaukreis
Fahrzeug: e65 745i 2004
Standard

Zitat:
Zitat von Jazze Beitrag anzeigen
Da wo das Relais sitzt muss am Sockel an Pin 8 und Pin 2 jeweils 12 Volt anliegen. Gemessen gegen Pin 5. Pin 2 geht auf die 50A Sicherung und Pin 8 geht ans IVM. Wenn ja, ist wohl der Fehler in der DME zu suchen.

Also frei nach Schaltplan und ohne Gewähr.

Edit: oder irgendwo Kabelbruch.
Ok danke.

Die 12V liegen immer an oder nur bei Kaltstart wie bei der Pumpe?
flo745 ist offline   Antwort Mit Zitat antworten
Alt 08.12.2019, 16:53   #48
Jazze
Erfahrenes Mitglied
 
Registriert seit: 02.12.2010
Ort:
Fahrzeug: e38-730i (05.95)/e65-745i (12.01)
Standard

Laut Schaltplan immer. Also .. Zündung an und dann mal messen.
Jazze ist offline   Antwort Mit Zitat antworten
Alt 08.12.2019, 19:30   #49
Pimboli1966
Erfahrenes Mitglied
 
Benutzerbild von Pimboli1966
 
Registriert seit: 28.04.2018
Ort: Fehmarn
Fahrzeug: e65 745i Bj 2003 DM58549
Standard

Zitat:
Zitat von Ich e32 Beitrag anzeigen
IntegrierteVersorgungsModul

DigitaleMotorElektronik
Danke
Pimboli1966 ist offline   Antwort Mit Zitat antworten
Alt 08.12.2019, 19:35   #50
flo745
Mitglied
 
Registriert seit: 16.04.2015
Ort: Ortenaukreis
Fahrzeug: e65 745i 2004
Standard

Zitat:
Zitat von Jazze Beitrag anzeigen
Laut Schaltplan immer. Also .. Zündung an und dann mal messen.
Super... Dann kann ich los legen
flo745 ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Probleme beim Kaltstart bremer728ia BMW 7er, Modell E38 17 03.05.2013 14:37
Motorraum: Probleme mit Kaltstart stefan2000 BMW 7er, Modell E38 4 29.12.2012 18:03
Motorraum: Probleme nach dem Kaltstart JensB BMW 7er, Modell E38 6 07.09.2011 20:36
Motorraum: Probleme bei Kaltstart Bismarck17675 BMW 7er, Modell E38 2 28.09.2010 14:26


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 07:34 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group